Aller au contenu
free00

Supprimer définitivement les URL barre d'adresseIE

Messages recommandés

Sur le site suivant :

http://www.yatoula.com/infos/pages/url.html

 

Il explique que l'on peut effacer les URL sauvegardés dans la barre adresse mais quand je les supprime de nouvelles viennent remplacer les autres.

 

Existe-t-il un moyen de n'enregistrer aucune adresse dans la barre d'adresse (désactiver cette fonctions mais de conserver l'historique et Internet Explorer.

 

Merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour free00, bonjour à tous,

 

Il s'agit en effet d'un nettoyage, de la suppression des Adresses utilisées par le passé mais nullement de l'arrêt de l'enregistrement.

 

Voici 3 possibilités pour faire ce que tu souhaites :

- installer une barre de navigation par exemple celle de Google... il y en a d'autres mais attention, ces barres de navigation sont soupçonnées d'amener des spywares

- à chaque démarrage -ou mieux à la fermeture-, lancer un petit job d'effacement des adresses précédemment visitées

- utiliser un navigateur qui a cette fonction incorporée comme Mozilla, je crois.

Partager ce message


Lien à poster
Partager sur d’autres sites

merci de tes conseils, j'ai installé la barre Google mais elle ne supprime en rien les adresses, je vais donc essayer d'installer un job d'effacement.

 

En réalité, je pensais qu'il aurait suffit d'aller dans la base de registre et remplacer un clé "Yes" par "No" pour que les adresses ne soient plus jamais mémorisés.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rebonjour Free00,

 

Il y a quelques jours, j'ai eu à résoudre un problème d'app professionnelle qui ne fonctionnait plus !

Il s'agissait d'un message du genre "Vous êtes bien connecté" qu'il s'agissait tout simplement de valider (un seul bouton = OK)... l'ennuyeux, c'est qu'on n'avait aucun message et donc pas la possibilité de valider et de continuer.

 

J'ai remarqué qu'il n'y avait aucune URL mémorisée !

 

En fait, c'était la barre WebSearch qui était installée avec ses fonctions de recherche bien sûr mais aussi de non-enregistrement des URL, d'anti-spyware et d'antipopup (c'est la fonction antipopup qui empêchait l'affichage du message éviqué plus haut).

 

Peut-être que je me trompe et que WebSearch n'est pas la barre de Google !

Peut-être que la fonction "non-enregistrement" de WebSearch nécessite de cocher une case (l'utilisatrice du système évoqué n'était pas consciente de l'installation de cette barre et je ne pense pas qu'elle ait coché la case).

 

----- édition

Voici un exemple mais ce n'était pas celle là ; le nom affiché était WebSearch ( http://www.shopfree.com.au/toolbar.asp )

Ce n'était pas celle de Google non plus (que je viens de regarder) puisqu'il y avait marqué "WebSearch" et celle de Google affiche "Google" !

Je ne pourrai aller voir cet ordinateur que demain lundi !

Cà me fait penser que j'avais une barre sur un ancien ordinateur mais je ne me souviens plus de son nom ! c'était sa fonction antipopup qui me servait et ansuite, j'ai changé de navigateur !

Modifié par ipl_001

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu n'as qu'à désactiver la saisie semi-automatique dans les options de ce cher Internet Explorer  :P
Es-tu sûr de ta solution yesterday.never.dies ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour free00, yesterday.never.dies, bonjour à tous,

 

L'add-on que j'avais et qui me bloquait l'enregistrement des URL visitées était SureClean Professional -> http://www.panicware.com/product_sureclean.html

Désolé, il est payant !

voici un autre payant -> NoMoreHistory http://www.nomorehistory.com/clear_typed_url_history.html

... mais je suis sûr qu'il y a des solutions gratuites !

Regarde de ce côté : il y a tout un tas d'utilitaires freewares ou sharewares et notamment "Clear IE History" (shareware) -> http://www.programurl.com/internet-network...cessories-1.htm

Modifié par ipl_001

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu n'as qu'à désactiver la saisie semi-automatique dans les options de ce cher Internet Explorer  :P
Es-tu sûr de ta solution yesterday.never.dies ?

Je confirme yesterday ne dis pas que des betises lollll

 

Du temp ou j'utilisais IE ce ce que je faisais aussi :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour free00, yesterday.never.dies, tesgaz, Betov, bonjour à tous,

Tu n'as qu'à désactiver la saisie semi-automatique dans les options de ce cher Internet Explorer  :P
Es-tu sûr de ta solution yesterday.never.dies ?

Je confirme yesterday ne dis pas que des betises lollll

 

Du temp ou j'utilisais IE ce ce que je faisais aussi :-(

Merci pour la confirmation Betov !

Merci pour la réponse yesterday.never.dies !

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×