Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

cricri4

Problème de démarrage

Messages recommandés

Bonjour

 

Je viens d'acheter une carte mère asus p4c800-e , associer a un Pentium 4 ; 3ghz avec mémoire corsair xms 512mo

le tout monter dans un boîtier Antec sonata .J'ai bien monter tout les éléments en suivant les procédures et les branchements

mais au premier démarrage ;j'ai reçu le message suivant : NO DRIVE FAST TRACK CONTROLLER THE BIOS IS NOT INSTALLED

je ne comprends pas ce qui se passe ,est un problème de disque dur ? les disques dur viennent d'un autre ordinateur ,ils fonctionnent parfaitement (Windows XP) . Le problème vient peut être du fait que ces disques durs ne sont pas des sérial ATA

et dans ce cas peut être qu'ils ne sont pas reconnu (NO DRIVE ? ). Comment doit je configurer le bios pour des disque durs anciens qui ne sont pas S-ATA et qui fonctionne sous XP .je n'ai pas réussi la configuration en suivant les instructions du manuel

Quelqu'un a t il déja eu le meme message au démarrage et comment faire pour s'en sortir car windows ne démarre pas.

 

Merci a tous ceux qui peuvent m'aider :P:-P:-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Au demarrage, accede au bios et regarde si ton (ou tes) disques dur sont détectés. Si oui, regarde la priorité de boot (je te conseille a,cd-rom,c). D'autres possibiltés sont aussi à envisagés:

- cavaliers disques dur mal positionné

- nappe IDE endommagée ....

Pour configuré correctement ton bios, référe toi au site www.touslespilotes.com

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec cette carte tu as 2 controleurs IDE, le normal, et le promise, s'il n'y a rien sur le promise il te met se message malgré le fait que le PC fonctionne très bien...

eventuellement tu désactives la carte additionnelle dans le bios..

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème est que windows ne démarre pas j'ai ce message ensuite une page bleu avec un message me signalant une erreur de démarrage windows .

Mes disque dur sont bien reconnu dans le bios le cavaliers bien monter la nappe bien connecter j'ai tout vérifier .

Sur la carte j'ai un connecteur Pri IDE et un connecteur pri RAID j'utilise le connecteur pri IDE ,comment désactiver dans le bios le promise ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans ton BIOS section advanced puis onboard devices configuration

Tu vas avoir une ligne avec onboard promise controller sur enabled met la en disabled

ca devrait de désactiver le message du promise 378 au boot, par contre ton autre pb, t'avais un windows XP déjà fonctionnel sur le disque ?

Si oui il faut que tu lances une réparation de windows parce qu'il n'a pas aimé le changement de controleur IDE pendant le changement de carte mère

Partager ce message


Lien à poster
Partager sur d’autres sites

Une super Hola pour Florent Meilleur que les techniciens de chez Asus

J'ai suivi ton conseil lancer la réparation de windows Xp

et ça a redemarrer Genial

Mais j'ai un autre problème 2 bip court au démarrage erreur de parité comment faire pour la réparer a l'aide............. :P:-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Non c'est pas la peine...

Euh cette erreur de parités c'est au niveau du BIOS ?, il y a des chances que tu ais activer l'option ECC pour la ram et tu n'en a pas besoin

Partager ce message


Lien à poster
Partager sur d’autres sites
Une super Hola pour Florent Meilleur que les techniciens de chez Asus

J'ai suivi ton conseil lancer la réparation de windows Xp

et ça a redemarrer Genial

Mais j'ai un autre problème 2 bip court au démarrage erreur de parité comment faire pour la réparer a l'aide.............

j'avais aussi fait un petit tuto sur mon site qui te donnais la solution afin de ne pas avoir besoin de reparer windows si tu change de mobo :P

 

http://www2.awake2life.com/deprins/site/ht...e=article&sid=5

 

pour l'erreur de parité

ce que dis florent est juste mais il devient rare que cette option soit encore presente (sauf quand la CM prevoit ECC check)

les cause d'un erreur de pariter peuvent etre du a

1.erreur d'acces a la memoire

2.proco qui chauffe ou qui est PT defectueux

3.timing memoire trop elever

4.regarde aussi si le clavier est bien enficher :-( j'ai deja eu le coup (j'avais chercher longtemps pour ca )

5.probleme de BIOS et le reflasher dans ce cas :-P

6.probleme d'alimentation

y'en a d'autre mais souvent c'est un probleme de memoire imcompatible entre elle ou defectueuse

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×