Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Invité lambourget

[résolu]code pour modem

Messages recommandés

Invité lambourget

Salut,

Mon modem déconnecte parfois tout seul, je sais qu'il existe des codes pour empecher ceci, dans poste de travail, accès réseau à distance, clique à droite sur le nom de ma connexion propriété, configurer, onglet connexion, avancée paramètres supplémentaire, on peux y écrire X3 (pour dire au modem reste connecter et prend mes messages sur le répondeur) Je cherche le code qui dirait à mon modem reste connecter même s'il y a des fritures sur la ligne c'est un code AT, mais je ne sais pas le reste. puis-je avoir un lien avec ses codes ou le code

Partager ce message


Lien à poster
Partager sur d’autres sites

Les déconnexions sont craiment dues à "des fritures sur la ligne" ou à une inactivité prolongée de la connexion ? (ce dernier paramètre se trouve dans le même panneau que les autres options de connexion, si ma mémoire est exacte)

Les commandes AT sont normalement décrites dans le manuel de ton modem. Lorsque tu sauras quelle commande configure la "non-déconnexion", il faudra juste l'ajouter à ton init-string...

Partager ce message


Lien à poster
Partager sur d’autres sites

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité lambourget

J'avais lu mon manuel d'aide de mon modem de A à Z et les fichiers d'aide concernant mon modem, mais c'est incompréhensible...

 

Merci pour les liens tanqui je vais aller consulter

Modifié par lambourget

Partager ce message


Lien à poster
Partager sur d’autres sites

la durée de déconnexion sur perte de porteuse est fixée par la valeur du registre S10 , qui par défaut est fixée à environ 1,5 s.

 

en théorie la valeur est en 10e de secondes , donc :

 

ATS10=X sachant que X=255 désactive la déconnexion du modem .

 

 

mais je ne pense pas que cela corresponde à ton problème , plutot en problème de renégociation de vitesse qui échoue , enfin à voir .

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×