Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

MUHYIDIN

a votre avis ai je un probleme??

Messages recommandés

salut,

 

 

je pense avoir un probleme mais alors je ne vois pas.J'ai un athlon xp 2200+,768 de DDR,une radeon 9800 pro,le tout sur une asus kd7 raid via kt400.Sous xp.

Malgré cette config assez honorable je trouve que ca manque de fluidité dans certains jeux comme le tout recent far cry.En detection auto il me choisie standard,c'est tout de meme leger je trouve.Quand je choisie élevé les fps chutent,je tourne legerement au dessus de 20 ce qui n'est pas tres fluide.

Il doit y avoir un probleme je pense.

Qu'en pensez vous?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut Muhydin,

 

As tu les derniers drivers ati ?

Far cry n'a t'il pas un patch de mise à jour ?

Quelle est ta version de direct X ?

As tu regarder sur la FAQ du site de Farcry ? .....

 

++

Partager ce message


Lien à poster
Partager sur d’autres sites

- regarde aussi si tu laisses bien un maximum des ressources au jeu.

Coupe tous les programmes inutiles (ICQ-MSN- Internet Explorer, ... )

=>garde un minimum d'icones dans la systray.

- passe un bon coup de défragmenteur ...

- vide les fichiers inutiles pour faire de la place au cache si ton HD est limite

- ...

 

Dis nous en plus :P

Partager ce message


Lien à poster
Partager sur d’autres sites

un peu juste :P .Il est gourmand mais faut pas abuser quand meme.Je vais bientot prendre le barton 3000 mais tout de meme avec cette config ca devrait assez bien tourner.

Je vais suivre les conseils proposés.Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut :P

 

alors normalement tu peut le faire tourner mais attention au option que tu active que le AA et l'anistroping qui sont des gouffre de chute de performance pour un rendu qui n'en va pas de meme (avis personnel)

 

dans le control panel d'ati met l'openGL et direct3d sur performace :-(

!!dans le jeux tu dois egalement desactiver l'AA :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai également Far Cry avec un P4 3GHz, 1 Go de DDR, Hercules 9800 Pro et je peux vous dire que le jeu est vraiment très gourmand. La config auto me place en élevé mais en aucun cas, je ne passe en très élevé.

 

Avec la 9800 Pro, ce qui serait judicieux, c'est d'installer les drivers non pas d'ATI, mais ceux d'OMEGA. Ce sont les même, mais optimisés.

 

A plus... et bon jeu

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

 

 

merci de vos reponses.Je ne veux pas faire la fine bouche mais je trouve que ca devient vraiment abusé.Ils ne peuvent pas faire plus d'efforts pour optimiser les jeux??C'est tout de meme incroyable qu'il faille se payer du matos hors de prix pour jouer aux derniers jeux.Je pense que c'est possible ca(r des jeux sont beaucoup moins gourmands.Malgré que far cry est a un niveau technique tres elevé il n'empeche que des jeux relativement tres proches d'un point de vue technique sont proportionnellement beaucoup moins exigeants.Alors merci pour ce super jeu mais s'il vous plait optimisez.

Partager ce message


Lien à poster
Partager sur d’autres sites

avec ma config je suis en niveau élevé avec AA x2 et ça toune nickel (au dessus ça ne tourne pas) mais il faut absolument mettre au moins le driver ATI 4.10 qui corrige des défault de texture dans Far cry.

 

t'cho

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×