Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

koller

Problèmes de boot dd

Messages recommandés

Bonsoir

 

Je viens de flasher la dernière version du bios de ma carte mère ASUS P4b533, version 1015. Depuis, même après un load setup, je ne peux redémarrer via mon disque dur. La seule solution est de booter sur mon cd avec windows xp.

Quelqu'un aurait-il une idée?

Merci

A+

Koller

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut , ton HDD est il encore reconnu après le flash du bios ? vériefies ! au pire tu reviens en arrière tu reflash dans l'autre sens si tu estimes que ca provient du flash ... avec asus le cdrom fourni est bootable et permet de flasher avec le bios d'origine ( enfin sur ma p4p800) c'est comme ca.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse, oui le hdd est reconnu par le bios, mais le problème persiste.

Windows xp p4 intel 2.8mhz

Seagate barracuda 80 go

512 mo

asus p4b533

Flash par asus update

 

J'ai essayé différente chose, j'ai changé la pile de la carte mère, j'ai bien regardé si les connectibles IDE étaient bien fixés.

Tout est correct bizarre !!!

Je viens de me rendre compte que je ne sais plus non plus... booter sur disquette.

Le pc me semble lent. J'ai réparer windows xp croyant récupérer fdisk sous dos mais rien n'y fait !

 

Vous avez d'autres solutions?

 

 

NB: Je déconseille fortement tout flashage de bios c'est vraiment risqué et on n'y gagne rien et je suis en train de m'en mordre les doigts.

Si je peux en dissuader certains je serais heureux de leur éviter mes emmerdes:-)

Partager ce message


Lien à poster
Partager sur d’autres sites

ca peut arriver :-( si par exemple tu n'a pas pris la bonne MAJ selon la revision de la carte

 

 

exemple : un jour je recois un PC qui avait besoin d'un changement de disque c'etait un PCKBell :P

etant donné qu'il travaille avec MS(micro star) MSI

je telecharge le bios chez eux :-P car chez poubell pour les MAJ c'est des ancetre :-P

et hop le flash pass bien mais plus de boot sur aucun periph IDE sauf disquette :-P

apparement il modifie eux meme le bios sur certain point donc ma solution trouver la MAJ chez poubelle et reflasher :-P et apres roules :-P

 

est ce que tu as bien fait un CLear CMOS apres ton flash ?

car si tu n'a pas preciser la syntaxe /cc il ne le fait pas de lui meme :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, il a flashé par asus update donc pas de risque de prendre une mauvaise mise à jour normalement ...

 

tu m'as dit pouvoir booter par CD, mets le Cd livré avec la carte mère, normalement il est autoflashable pour revenir au bios d'origine !!

 

ensuite un bon vieux clear cmos par jumper pour remettre à plat et un load setup default dans le bios et tu reconfigure ta sequence de boot , tes lecteurs et floppy, etc

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour les réponses, mon problème est enfin résolu mais j'ai du changer de carte mère j'ai pris l'asus p4p800 Se et depuis nickel, tout tourne très bien...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×