Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

PC portable IBM T20


Pilou06
 Partager

Messages recommandés

Bonjour,

je viens d'acheter un PC portable IBM T20 sur eBay, et je suis en train de l'évaluer (il s'agit d'un PIII 650, 128Mo de Ram, 20 Go de DD).

Il y a un truc qui est incohérent:

dans "Panneau de configuration/système/onglet Général", il est marqué comme fréquence 253 Mhz. Hors l'utilitaire "SiSoftware Sandra Professional", il est marqué que le processeur a une fréquence de 647Mhz.

Qui croire: Windows, ou cette charmante "Sandra" ?

Merci de m'éclairer là dessus...

Lien vers le commentaire
Partager sur d’autres sites

Avec les processeurs d'ordinateur portable il y a une technologie d'économie d'énergie (là c'est SpeedStep) qui permet d'utiliser plus longtemps le PC mais en dégradant ses performances, donc t'as bien un 650MHz mais qui peut tourner en 250 si la batterie le nécessite..

Lien vers le commentaire
Partager sur d’autres sites

c' est tout à fait çà

donc si tu a regardé en étant sur batterie, le speedstep est activé et par conséquent la fréquence du proc rabaissée

mais 253 me parait quand même bien bas étant donné qu' un PIII 600 tombe seulement à 300 mhz :P

 

si tu le veux, tu peux le désactiver dans le bios mais tu auras moins d' autonomie sur batterie

Lien vers le commentaire
Partager sur d’autres sites

Après cela peut être une erreur d'appréciation de windows, qui peut se corriger si les pilotes et le BIOS du portable sont mise à jour (et encore c'est pas dit..)

Lien vers le commentaire
Partager sur d’autres sites

Salut et merci à tous,

justement ce qui me parait louche c'est que lorsque je le met à "puissance maximale" (donc config la moins bonne pour l'autonomie), windows m'indique 253Mhz alors que le Sisoftware m'indique 647... et à chaque fois que j'ai changé la config de puissance (ou d'autonomie, comme vous voulez :P ), il y a toujours un rapport d'environ 2.6 entre les deux indications...

Dois je m'en inquiéter ??? Car je voudrais pas me faire arnaquer :-(

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...