Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

AmBo73

[résolu]Comprendre le réseau, quelle plaie !!!

Messages recommandés

Bonjour à tous,

 

J'en ai marre !

Je pense avoir quelques compétences en informatique, basiques mais déjà suffisantes pour se débrouiller avec les pbs courants et au moins comprendre ce que les Zebuloniens expliquent dans leurs posts mais je suis toujours en échec (ou du moins très souvent) quand il s'agit de pb de réseau !

Au bureau, je n'ai eu aucun pb pour installer le réseau, environ une dizaine de PC, car c'est XP qui a tout fait tout seul. Il faut reconnaître que sur ce plan là, XP est plutôt bien ! Donc, va bene !

Chez moi, c'est moins bien. J'essaie depuis une semaine d'installer un réseau WiFi entre un PC bureau et un portable. XP n'y arrive pas tout seul. Je lis donc tous les posts sur le sujet dans le forum me disant qu'il y bien quelqu'un qui aurait eu le même pb. Rien ne marche ! C'est le mystère le plus complet ! Le plus ralant pour moi est de ne pas comprendre comment tout cela est architecturé et de pouvoir alors intervenir en connaissance de cause.

D'où ma petite question : exite t-il un article, ou un ouvrage, expliquant "le réseau" de A à Z, de façon didactique, dons compréhensible par un "moyen novice" ou alors faut-il avoir bac+15 pour s'en sortir ?

Voilà, juste un petit coup de gueule face à ma galère !

cordialement à tous !

 

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour vos encouragements !

 

Bon, j'ai lu les liens que vous me proposez. Il me semble, à 99%, que j'ai bien fait tout ce qu'on y raconte. Mais ça ne marche pas pour moi !

 

Pour répondre à Florent, voici en vrac, les situations que je rencontre:

- au démarrage des 2 PC, la fenêtre de l'utilitaire des cartes WiFi s'affiche (il s'agit de matériel SMC). Déjà, ça me semble louche. Je clique "valider". Là, normalement ma connexion radio s'établit. Je le vérifie en amenant le curseur sur l'icone réseau dans le tray et ça m'indique l'état de la connexion.

- je choisis moi-même les ip (l'automatique ne fonctionne absolument pas). 192.168.0.1/255.255.255.0 pour le PC bureau, 192.168.0.10/255.255.255.0 pour le portable. Les deux sont dans workgroup. Je "ping", rien ne se passe ! Je ne vois pas l'autre PC sur le réseau.

- je remarque que dans "services", la config automatique sans fil n'est pas démarrée, bien qu'en mode automatique. Alors, je la démarre et là, je vois un onglet configuration de réseau sans fil dans les propriétés de ma connexion wifi (qui n'y était pas avant). Je regarde les divers paramètres: rien d'exceptionnel. Je referme. Ca ne marche toujours pas

- je me dis oups, il y a le firewall (je l'avais oublié celui-là: Norton Internet Security). Alors j'indique les IP citées plus haut comme devant restées valides. Ca ne marche pas!. Je laise comme ça malgré tout.

- je ne sais plus où agir, alors j'ouvre des fenêtres, je les referme, je teste, j'éteins le PC, je le redémarre, je fais n'importe quoi, et là, miracle la connexion entre les 2 PC est établie. Génial, j'échange des fichiers, je partage mon imprimante: tout normal quoi. Là dessus, j'ai fini mon travail, je pars me coucher !

Le lendemain, je rallume mes PC et l'enfer recommence. Pas d'échange possible entre les PC. Je recommence toutes mes manip, dans l'ordre, dans le désordre mais cette fois-ci, pas de bol, je ne réussis pas à finalement établir la connexion ! Et je craque !

Donc, en résumé, ça voudrait le faire de temps en temps, mais c'est capricieux, et ce n'est pas répétitif. Impossible de trouver une méthode répétitive !

Voilà, Florent. J'espère ne pas t'avoir trop cassé la tête !

 

Merci à tous pour votre aide,

Cordialement et à bientôt j'espère

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca y est !!!!!! ça marche :-(

 

Tout ça grace à vous !

Non pas que j'ai trouvé exactement les explications dans vos posts mais des petites infos par ci par là qui m'ont amenées à essayer plusieurs choses.

Voici les points sur lesquels j'ai agi:

a) j'ai viré le firewall Norton Internet Security. Je l'ai remplacé par ZA qui lui a de suite vu que je cherchais à créer un réseau.

b) dans ZA, j'ai ajouté les deux PC de mon réseau pour qu'ils ne soient plus bloqués. Je l'avais fais aussi avec NIS mais ça n'avait rien donné !

c) à l'aide de l'utilitaire de config de mes cartes WiFi j'ai créé divers profils avec chacun des canaux de transmission différents et je les ai testés un a un. Normalement en France seuls les canaux 10,11 et 12 doivent être utilisés. Et bien, chez moi ça ne marche pas. Il faut utiliser les canaux 4, 6 ou 8 (normalement réservés à l'étranger). J'ai fait cela méticuleusement sur les 2 PC et ça marche impec.

Donc maintenant, le réseau WiFi st OK.

Pour couronner le tout, j'ai réussi à partager ma connexion internet. Là aussi, j'ai un peu galéré mais finalement moins. J'ai surtout buté sur 2 points. Le 1er, c'est pour partager la connexion. On dit qu'il suffit de cocher la case dans l'onglet avancé des propriétés de la connexion internet, sauf que pour que ça marche, il faut que la connexion soit déconnectée ! Ca peut sembler évident sauf qu'avec l'ADSL, on est en connexion permanente et ça, ça m'avait échappé ! 2ème point, il faut que la connexion WiFi dans ZA soit réglée sur INTERNET et non SURE ! Essentiel! Enfin, pour le réglage des IP de la connexion wifi, j'ai rajouté en passerelle l'IP du PC ayant internet (192.168.0.1) et j'ai mis le même IP dans DNS pricipal.

Tout cela est peut-être un peu confus mais en tout cas, ça marche !!!!!!

Voilà, encore merci à Tesgaz et Yul pour les sites très intéressants (génial celui sur les explications des IP et autres UDP, TCP etc...), merci à Florent pur m'avoir incité à décrire mon pb dans le détail et encore merci à Tesgaz pour sa question courte mais pertinente sur le Firewall !

Très cordialement à tous;

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×