Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

OM13

n'est pas une appication win32 valide

Messages recommandés

Bonjour à tous,

 

Depuis peu, des que je met un Cd dans mon graveur Yamaha F1 scsi et que je clique sur ce lecteur, un messega d'erreur apparait: n'est pas une appication win32 valide.

 

Meme de temps en temps le message suivant apparait : autorun.exe Erreur d'application( L'application n'a pas réussi à s'initialiser correctement (0xc0000006). Cliquez sur OK pour arreter l'application.

 

Merci par avance.

 

banni859.gif

Modifié par OM13

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

j'ai vu ca pas plus tard qu'hier, c'était le fichier autorun du cd qui pointait vers un dossier non exécutable ex:fichier.doc, .txt ... donc des fichiers win32 non valides.

 

Tu n'a qu'à cliquer droit sur ce cd et ouvrir et tu seras entré dans les dossiers

Partager ce message


Lien à poster
Partager sur d’autres sites

comme dis virendill :P

 

fichier corrompu :-( ca a du etre mal graver :-P

mais je ne sais plus te donner le nom exact d'un virus qui creait des CRC dans les EXE mais si tu n'a ca qu'avec ton CD-ROM ne cherche pas plus loin :-P

 

je deplace dans software c'est plus a sa place

Partager ce message


Lien à poster
Partager sur d’autres sites
comme dis virendill :P

 

fichier corrompu :-( ca a du etre mal graver :-P

mais je ne sais plus te donner le nom exact d'un virus qui creait des CRC dans les EXE mais si tu n'a ca qu'avec ton CD-ROM ne cherche pas plus loin :-P

 

je deplace dans software c'est plus a sa place

Salut,

 

Mème avec des CDs originals, c'est la mème chose.

Mon lecteur DVD-Rom marche impeccable ainsi que mon graveur Plextor, mais toujours le mème probleme avec le Yamaha en scsi.

 

Merci par avance.

 

banni859.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, j'essaie de relancer le sujet, peut-etre que depuis plus d'un an, des gens ont trouvé une solution...

Mon lecteur dvd tout neuf tout beau a le meme probleme. C'est un plextor px130 et ma carte mere est une asus p5p800. Lorsque j'essaie de lancer un cd, windows me met une erreur d'application sur asusacpi.exe. Le code de l'erreur est aussi 0xc0000006. Mon graveur cd (yamaha) installé en esclave du lecteur dvd fonctionne tres bien...

D'apres le nom de l'appli, l'erreur semblerait venir du bios de la carte mere, au niveau des acpi, donc un rapport avec la mise en veille de l'alim ? J'ai essayé de desactiver les acpi mais windows ne boote plus...

Help please :P

Partager ce message


Lien à poster
Partager sur d’autres sites

bon, le lecteur dvd fonctionne sur un autre pc que le mien... Donc l'erreur vient de mon pc, je soupconne ma carte mere asus...

Personne a une petite idée de ce qu'il se passe ? Quelqu'un me repondre ? Ya-t-il des gens sympa sur ce forum ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je pense que tu devrais avoir cette erreur pour chaque CD si c' est ton Matos

 

Asus est une très bonne marque ( très fiable )

 

essai une autre carte et nappe SCSI sinon...

 

et sous un autre system d' exploitation, ça donne quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai cette erreur pour tous les cd avec un executable dessus... Des que je lance un exe qui est sur le cd, alors g cette erreur.

Ca ne vient pas de la nappe parce que mes autres lecteurs marchent avec les meme nappes...

J'ai essayé le lecteur seulement sous xp (pro, pro sp2, fam sp2), si c'est mon pc ca ne marche pas, si c'est un autre, ca marche. J'ai essayé d'installer linux, mais ca deconnait avec ce lecteur...

J'ai essayé sur un troisieme pc, et ca fonctionne.

Sur mon pc, il y a une erreur d'application sur asusacpi.exe. J'ai trouvé ce fichier, il se trouve sur le cd fourni par asus avec la carte mere. Quand je double clic dessus ca ne fait rien. Mais quand je le mets sur le bureau, et que je mets un cd dans le lecteur defaillant, le message d'erreur n'apparait plus mais les exe ne fonctionnent quand meme pas...

Voila, si qq'un comprend qq chose... C'est peut-etre une allergie de la carte mere pour ce lecteur :P:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Cela pourrait venir de votre navigateur internet ou de tout autre soft par quoi vous auriez interdit de chrger des programmes à votre insu.

 

Bonne chance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Je tente une nouvelle relance...

 

J'ai le même problème d'initialisation de setup.exe sur un dvd, soit 0Xc0000006.

 

Toutefois, je ne crois pas que ce soit le dvd puisque je l'ai changé pensant à une mauvaise impression de l'éditeur et que les deux sont d'origines.

 

Je ne pense pas que ce soit non plus le lecteur puisque seul ce dvd ne s'initialise pas.

 

Enfin, je ne vois pas d'autre problème que le SP2 (encore lui) puisque mon pc vient tout juste de subir un formatage bien en règle et que seul XP home SP2 est installé.

 

Néanmoins, je suis mauvaise langue puisque avant mon formatage, le SP2 n'était pas installé et le problème malgré tout présent...

 

Je pencherai donc pour une incompatibilité avec XP liée aux programme démarrés lors du boot, par exemple les pare-feux.

 

Voilà voilà, si tant est que j'ai pu faire avancer le problème, c'est avec impatience que j'attend une solution plus précise.

Modifié par Bob l'éponge

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×