Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Arrêt XP Pro


roman
 Partager

Messages recommandés

Bonsoir à tous,

 

Voilà j'ai une petite question sur l'arrêt de windows XP pro.

 

En fait, quand je clique sur arreter ou redemarrer, le pc ferme la session et me met l'écran de fermeture de windows puis l'enlève, et ensuite je reste bloqué relativement longtemps sur l'écran bleu avant que le pc ne redemarre ou s'arrete. Pendant ce temps j'ai remarqué que le DD était sollicité.

D'où ma question avez-vous une idée pourquoi windows bloque plusieurs secondes sur cette ecran vide alors qu'il ferme la session et ferme windows en 5 secondes.

 

Pour info je n'ai aucun problème au boot, le pc arrive sur le bureau en 15 secondes (véridique).

J'ai vérifié au niveau des processus, etc... mais bon ca n'a rien donné et puis de toute façon windows est censé être fermé quand ce problème surgit.

 

Merci pour toutes vos idées.

Lien vers le commentaire
Partager sur d’autres sites

salut all

 

il se peut que ton probleme vienne du swap qui se vide a la fermeture de windows

 

dans ce cas fais ceci

 

demarrer=>exexcuter=>regedit

 

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Memory Management

 

la valeur Clearpagefileatshutdown doit etre mise sur 0

 

essaye deja ca

Lien vers le commentaire
Partager sur d’autres sites

salut

 

alors

 

on essaye autre chose

 

demarrer=>executer=>regedit

 

HKEYCURRENTUSER=>control panel=>desktop=>a droite la valeurs AutoEndTasks change la a 1

 

 

Hkey local machine =>system=>currentsontrolset=>control=>

 

a droite

 

change la valeur waittokillservicetimout=>20

 

de meme pour

 

Hkey local machine =>system=>controlset001:>control=>

 

meme chose

Lien vers le commentaire
Partager sur d’autres sites

Salut

J'ai exactement le meme problème.

J'ai norton antivirus a jour, windows XP pro SP1 et SP1a et toutes les mise a jour (windows update); J'ai essayé plein d'astuces, meme celles de ptibac, mais rien n'y fait...

Pouvez vous m'aider???

Merci

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...