Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

kevin76

J'en ai marre de linux

Messages recommandés

Bonjour a tous,

 

Je vais encore vous embeter avec mes problemes linuxien, car je commence a en avoir marre! Mais comme je trouve linux (mdk 10 community) plus interressant que win xp je persiste.

 

Voila mes problemes:

 

 

 

:-P Toujours pas de connexion internet (adsl chez 9telecom avec modem contrend CT-360) j'ai pourtant installer les driver EAGLE-USB mais "impossible de se connecter", la je rame et j'ai l'impression d'avoir tout essayer (en ethrnet aussi )

 

:-( Vu que pour l'instant j'ai abandonner internet je me suis dit que j'allais installer quelques logiciels , mais une fois installer (tout correctement) je n'arrive pas a les lancer, je m'explique:

J'ai installer wine (juque ici pas de probleme) mais je trouve pas l'application dans le menu (c'est peut-etre normal?) et quand je passe par "alt F2" ca tourne et rien. Alors j'essaie les commandes indiquer dans "readme" et la parreil.

 

:-P Je trouve que linux met beaucoup de temp a demarer, lancer les application mais comme je n'ai jamais utiliser linux avant je ne sais pas si c'est normale.

 

Merci d'avance atous ceux qui pourront m'aider :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Wine, ça ne s'utilise pas "comme ça", il faut utiliser une ligne de commande en fait.

Si tu veux lancer le démineur, il faut lancer "wine winmine.exe"

 

(encore faut-il que tout soit configuré correctement)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

 

Pour l'install pas de probleme j'ai bien fait les lignes de command (./configure make depend make) mais c'est une fois qu'il me dit que tout est installer que je sais pas comment faire.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la config je sais plus trop, je crois que c'est dans un fichier .wine* (fichier caché donc) qui doit se trouver dans ton répertoire personnel.

Modifié par Keskiveu

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×