Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

dudul2

mandrake 10 et Win XP

Messages recommandés

Bsr,

 

Je viens d'installer Mandrake 10 sur mon poste deja equipe de win XP.

 

Quand je boot avec lilo et que je choisis d'ouvrir windows, j'ai un ecran noir.

 

Pouvez m'aider?

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà vérifie dans le bios que ton disque soit en LBA. Sinon, c'est bien un écran noir avec un curseur qui clignote en haut à gauche? Pas de "NTLDR manquant" ou un truc du genre?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de me répondre,

 

Effectivement c'est bien un curseur qui clignotte en haut a droite.

J'avais lu quelques part un truc sur le passage du disque en lba dans le bios, mais je n'ai pas trouvé dans qu'elle rubrique le trouver.

Aurais tu une idée?

Je me doute que ca change d'un bios a l'autre, mais bon on ne sais jamais.

 

Merci

 

++

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le menu "standard cmos setup", section "mode" de la ligne correspondant à ton disque.

edit: ça c'est pour un amibios, mais le principe reste le même pour tous les bios.

Modifié par Keskiveu

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok

 

Finalement voila ce ke j'ai fait.

Formattage avec la commande Fdsik de win 98 car apparement c t le mbr de win xp qui etait HS. Plus d'os detecte au demarrage.

 

Ensuite j'ai reinstalle Win XP et la je suis en train de reinstalle mes soft.

 

La prochaine fois je montrai un second disk en esclave et je monterai lunix sur ce disk. je pense que je ne serai plus embeter.

 

Merci pour tout les gars

@ bientot.

Partager ce message


Lien à poster
Partager sur d’autres sites

Houlà... T'y as été un peu fort là... Si c'est le mbr qui a été touché, un simple fixmbr dans une console de récupération aurait suffit à tout remettre en place. Mais je me demande si c'est pas plutôt le serteur de partition qui est touché. Si quelqu'un a la réponse, ça m'interesse beaucoup. (à vot' bon coeur :P )

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×