Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

erreipnaej

[résolu]Connection réseau/Internet perdue

Messages recommandés

Salut à tous,

J'ai éteint mon pc (PC1) Samedi soir vers 22H30 et le lendemain, lorsque j'ai démarré mon pc, plus )d'Internet !

Premier réflexe, je vérifie le routeur (IpCop 1.3 fix 10), il marchait très bien. Verif sur le deuxiéme poste (PC2) tout est Ok. Le tout est sur un réseau 192.168.0.0/24.

Ping impossible depuis PC1 vers PC2 et routeur, de même dans l'autre sens!

Je vérifie donc toutes mes propriétés réseau (qui sait ?), elles étaient intactes. (IP, sous réseau, passerelle et DNS).

Je passe donc un scan anti virus (avec AVG Free Edition), il ne trouve rien de spécial.

J'ai réinstallé ma carte réseau, mais rien à faire...

Je tourne avec Windows XP Pro SP1, j'ai Wanadoo ADSL 512 et ma carte réseau est intégrée à la CM.

Pour la journée de dimanche c'est fini!

Aujourd'hui, je m'y recolle

Sur le routeur, j'ai activé le DHCP et j'ai mis le PC1 en client DHCP et la : SURPRISE >> PC1 prends l'IP 169.254.219.204 / 255.255.0.0 avec authentification IEEE 802.1x demandée et bien sur toujours pas de connection Internet.

J'ai essayé de virer tous les clients réseau, protocoles, etc et IMPOSSIBLE de virer TCP/IP !

J'ai oublié, le ping de l'IP assignée au poste en local ou du 127.0.0.1 marche bien. Les leds du switch sont dans leur état habituel et normal. Je vais essayer malgré tout un autre cable dés que j'en trouve un de 20m!

Si quelqu'un a une idée, je suis preneur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut erreipnaej,

et bienvenu sur zebulon,

 

pour supprimer les parametres TCP/IP

 

La commande la plus utilisée permet de "Réinitialiser le protocole TCP/IP" de la carte réseau

Pour le faire, entrez la commande suivante :

netsh int ip reset c:\resetlog.txt

Cela aura pour effet de remettre le protocole TCP/IP dans le même état qu'après une installation de windows.

(Si vous effectuez cette manipulation, vous serez amené à ré-initialiser la configuration des propriétés de votre

réseau/connection internet)

Partager ce message


Lien à poster
Partager sur d’autres sites

ne serait-ce pas ce cher sasser !

 

j'ai dépanné le PC d'un pote qui avait les mêmes symptomes...et c'était sasser.

 

J'ai fais le ménage avec avast free edition et tout est reparti impec

 

sur son PC il y avait avg...et il n'avait rien détecté

 

Voila si sa peut t'aider

 

Slts

Partager ce message


Lien à poster
Partager sur d’autres sites

je pense egalement que c'est sasser :P

 

meme chose chez le depannage d'un client 20 minutes et hop plus de connection :-(

 

sasser removal et hop plus de probleme :-P

 

!faite le en MSE :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon aprés quelques test en plus toujours pas d'issue!

Le cable est testé avec un portable en lieu et place du PC malade.

Confirmation que ce n'est pas Sasser qui traine avec l'outil Symantec.

J'ai tenté la commande suivante sans résultat: netsh int ip reset c:\resetlog.txt

Demain, désactivation de la carte réseau intégrée à la CM et install d'une Realteck.

Je vous tiens au courant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien voila, c'est fini! :-P

Aprés désactivation de la carte réseau intégrée à la CM et install d'une nouvelle, ca remarche.

J'y crois pas!

Une carte qui a tout juste un an! :-(:-P La garantie, je crois que je m'assois dessus.

M'enfin! c'est la vie.

Dés que j'ai un peu de temps, je fait une install Win2K sur un autre disque aprés réactivation du chip réseau, juste pour voir. Ca m'etonne ce truc là!

Merci encore à tous. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×