Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

steve_valence

Un périphérique USB se déconnecte tout seul

Messages recommandés

Bonjour a tous

 

Alors voila j'ai un boitier externe qui contient un graveur DVD et qui est branché en USB2 sur un port interne a la carte mere.

En fait ce qui se passe c'est que l'usb se deconnecte et reconnecte rapidement et je le sais juste parceque j'ai le son de windows qui me le dit et l'autoplay qui se relance....

Seulement quand je suis en train de graver biensur ca plante tout alors est ce que vous avez des idées d'ou peux venir le PB?

Je precise que biensur le boitier a une alim externe...

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

OK

poste de travail/propriétés/matériel/gestionnaire de périphériques/controleur de bus USB/concentreur USB racine/propriétés/gestion de l'aimentation et tu decoche l'option "autoriser l'ordi a eteindre ce périphérique pour économiser de l'énergie

Partager ce message


Lien à poster
Partager sur d’autres sites
OK

poste de travail/propriétés/matériel/gestionnaire de périphériques/controleur de bus USB/concentreur USB racine/propriétés/gestion de l'aimentation et tu decoche l'option "autoriser l'ordi a eteindre ce périphérique pour économiser de l'énergie

Mrci j'ai essayé on verra mais ca me parait fou que cette m**** de windows eteigne l'usb en pleine gravure....en pendant qq ms seulement...bravo billou si c ca je dis bravo....

Et on se demande pourquoi je songe a passer sous mac

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que ton bloc d'alim ne délivre pas suffisement d'intensité électrique.

Il faut se méfier aujourd'hui des alimentations 'NoName' qui prétendent délivrer une tension électrique. Pour du 350 Watts, compter plutôt sur un 280 Watts effectif.

Bien que ton périphérique soit auto-alimenté, tu accède à ton concentrateur qui à mon avis n'est lui, pas assez alimenté pour stabiliser son utilisation.

Dans un premier temps, essaye de débrancher le maximum de périphériques dans ta machine pour voir si ma théorie se révèle juste (second disque dur, graveur, lecteur de CD ou DVD, etc...). Garde le minimum et regarde si ton périphérique USB fonctionne mieux.

Si j'ai un conseil à donner, il ne faut plus considérer le bloc d'alimentation comme un élément sans importance. Perso, j'ai du ANTEC, et je n'ai aucun soucis de stabilitée.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
Je pense que ton bloc d'alim ne délivre pas suffisement d'intensité électrique.

 

Il faut se méfier aujourd'hui des alimentations 'NoName' qui prétendent délivrer une tension électrique. Pour du 350 Watts, compter plutôt sur un 280 Watts effectif.

 

Bien que ton périphérique soit auto-alimenté, tu accède à ton concentrateur qui à mon avis n'est lui, pas assez alimenté pour stabiliser son utilisation.

 

Dans un premier temps, essaye de débrancher le maximum de périphériques dans ta machine pour voir si ma théorie se révèle juste (second disque dur, graveur, lecteur de CD ou DVD, etc...). Garde le minimum et regarde si ton périphérique USB fonctionne mieux.

 

Si j'ai un conseil à donner, il ne faut plus considérer le bloc d'alimentation comme un élément sans importance. Perso, j'ai du ANTEC, et je n'ai aucun soucis de stabilitée.

 

@+

Ben mon bloc d'alim je l'ai payé 500Frs a lui seul t'inquiete je l'ai considéré comme important...

c'est un Enermax Alim. 350W ATX PFC EG365AX-VE (FMA)

Je vais quand meme essayer ta theorie merci...

 

P.S D'ailleurs c ecrit dans ma signature....

Modifié par steve_valence

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon tu peux essayer de brancher un hub USB auto-alimenté.

Cela coûte +/- 30€

 

Personnellement je ne branche quasi rien sur les port USB de la carte mère.

Seulement un hub et la station de mon Palm.

Les autres périphériques USB sont pluggés sur le hub.

Aucun soucis de ce genre.

 

:P

Modifié par SSkuLL

Partager ce message


Lien à poster
Partager sur d’autres sites
Sinon tu peux essayer de brancher un hub USB auto-alimenté. 

Cela coûte +/- 30€

 

Personnellement je ne branche quasi rien sur les port USB de la carte mère.

Seulement un hub et la station de mon Palm.

Les autres périphériques USB sont pluggés sur le hub.

Aucun soucis de ce genre.

 

:P

D'accord mais bon mon boitier (le boitier externe de mon graveur je veux dire) est deja autoalimenté alors cela ne changerai rien...

 

 

EDIT : Clareté du message

Modifié par steve_valence

Partager ce message


Lien à poster
Partager sur d’autres sites

Sujet (ancien) : Déconnexion/reconnexion répétées de clé USB3.0 sur port USB3.0

Utilisateur d'un ordinateur portable ASUS N73SV, sous Windows 7-64 bits, équipé de 2 ports USB2.0 et 1 port USB3.0, depuis fin 2011.

C'est récemment (août 2018) que je me suis procuré des clés USB type 3.0 (8 et 16 GB).
Celles de marque KINGSTON étaient sujettes à des déconnexion/reconnexion répétées à intervalles de temps irréguliers (accompagné du 'ding-dong' de Windows).

Précision : le phénomène ne se produit pas en branchant les clés sur un port USB2.0.

Une recherche de situation similaire sur les forums Internet ne m'a pas apporté de solution.
J'ai tenté une mise à jour des pilotes des ports USB via le Gestionnaire de périphérique : Windows me répond systématiquement que le meilleur pilote est déjà installé.

Sur mon ordinateur, les ports USB3.0 sont identifiés par :
Fresco Logic xHCI (USB3) Controller FL1000 Series

Une recherche de pilote pour ce modèle m'a amené au site :
https://www.touslesdrivers.com/index.php?v_page=12&v_code=1532

lequel m'a permis de trouver le pilote le plus récent sur le site du fabricant :
https://support.frescologic.com/portal/home
d'où j'ai pu télécharger un programme d'installation du pilote récent (17/05/2018), version 3.8.34556.0
(http://download.drp.su/driverpacks/repack/zUSB3_old/Fresco/USB_3.6.8.0_old/Allx64/host/Fresco-USB_3.6.8.0_old-Allx64-host-drp.exe)

Par précaution, j'ai créé un point de restauration (pour pouvoir annuler l'opération en cas d'incident) avant d'exécuter le programme d'installation du pilote.

Les déconnexions/reconnexions sur le port USB3.0 ne se produisent plus (sauf, pendant une durée limitée, avec une clé EMTEC 64GB).

Toutes les clés dont je dispose sont désormais opérationnelles sur le port USB3.0.

Noter que Windows est inefficace dans la recherche de pilotes plus récent pour les périphériques et qu'il vaut mieux les chercher sur le site des fabricants.
Quant à la suggestion de décocher les 2 cases dans l'onglet " Gestion de l'alimentation " (depuis le Gestionnaire de périphérique pour les différents Contrôleurs de bus USB), elle s'est révélée être sans effet pour mon problème

J'espère que mon expérience sera utile aux personnes confrontées au même problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Attention aussi à la qualité des câbles USB 3.0...

Si certains sont bons, d'autres trop souvent mauvais et responsables de déconnexions itératives... J'ai eu le cas plusieurs fois

;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×