Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

soucolline

Partition invisible !

Messages recommandés

Bonsoir à tous,

 

Sous XP, j'ai créé une partition étendue puis 5 lecteurs logiques pour organiser mon DD. Les 5 lecteurs sont bien visible dans la section 'Gestion du disque dur'; Mais il n'y en a que 4 dans le poste de travail ou l'explorateur !

J'ai vérifié toutes les propriétés: elles sont identiques pour les 5 lecteurs. J'ai aussi reformaté le lecteur manquant : sans résultat.

Quelqu'un a-t-il une explication?

 

Merci d'avance pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Tesgaz,

 

Que veux-tu dire par 'activée'?

J'ai créé les 5 lecteurs en meme temps et de la meme maniere : clic droit sur un emplacement libre de la partition étendue, sélection de créer un lecteur logique,suivi de la procedure de l'assistant, puis ca se formate et c'est fini. Pas de trace d''activation'.

Entre-temps, j'ai supprimé et re-créer le lecteur: idem

Une p'tite idée SVP?

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!

 

Right click sur le lecteur logique / Activer

 

Mais surtout... ce lecteur logique est-il formaté?

Si oui, dans un format reconnaissable par ton OS?

 

++

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut BaK,

 

1- Oui, le lecteur est formaté et en format NTFS.

2- Je viens de vérifier : Partition magique 'voit' les 5 lecteurs.

3- Sur aucun lecteur je n'ai l'option Activer

 

Sur que c'est une connerie style une coche mal cochée quelque part...

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

commences par regarder avec l'outils de microsoft

 

executet : diskmgmt.msc

 

tu vas sur la fenetre du bas sur la lettre de ton lecteur =>clic droit =>marquer cette partition comme active

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai suivi ton conseil et je confirme ce que j'ai dit à BaK : je n'ai cette option ni dans le clic droit ni ailleurs ni sur les autres lecteurs ou partition.

Je pense la supprimer et la créer avec PM.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

tu as été sur la fenetre avec le disque en plusieurs morceaux ?

Disque 0 ou Disque 1

ensuite sur la partition entourrer de bleu (ou d'une autre couleur) et c'est la que tu as cette option uniquement

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors voila,

 

1- J'ai supprimé mon lecteur invisible M de 10Go et j'ai créé un lecteur O avec l'utilitaire de XP : sans résultat.

2- J'ai suprimé mon lecteur O invisible, j'ai lancé PM, j'ai créé un lecteur M : sans résultat

3- J'ai supprimé le lecteur invisible, j'ai lancé PM, j'ai alloué l'espace dispo à un lecteur V déja existant, j'ai vérifié dans PM, dans le gestionnaire de XP, dans le poste de travail : tout est conforme.

4- J'ai relancé PM, j'ai diminué V, puis j'ai utilisé l'espace libéré pour créer un lecteur Y : Y est vu par PM, par le gestionnaire de XP, mais pas par le poste de travail ou l'explorateur.!!!

 

Il semble bien que l'explorateur ne voit pas plus de 4 lecteurs logiques dans une partition étendue

 

Des idées ?

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

taille du DD?

 

Ne serait-ce pas une histoire de LBA étendu 48 bits qui empecherait d'adresser l'espace au delà des 128Go? (enfin si c'est ça, devrait pas être reconnu dans diskmgmt...)

 

Ce n'est qu'une hypothèse mais si ça peut faire avancer le schmilblick...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×