Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Flint82

[résolu]Bios pour A7V8X-X

Messages recommandés

SAlut !

 

J'ai lu a droite a gauche qu'il fallait mettre le bios a jour de la carte mère dès son acquisition pour etre tranquille au niveau de la chaleur ??? De plus, il parait qu Asus a édité un logiciel pour le flasher en direct, sous windows ... Qu'en pesnez vous ?

 

J'ai aussi un petit souci avec les ports USB .. ils ne fonctionnet qu'en mode USB 1 et sous XP pro j'ai un Controleur de bus USB qui reste avec une icone "!" jaune ... pourtant les quatre ports marchent ( en 1.0 ) .... dois je mettre le bios a jour, sachant que je n'ai jamais pu installer convenablement les controleurs USB avec cette carte ... ?

 

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai lu a droite a gauche qu'il fallait mettre le bios a jour de la carte mère dès son acquisition pour etre tranquille au niveau de la chaleur ???

Ils racontent plein de jolies conneries à droite et à gauche, dis donc...

 

Concernant tes ports USB, si vraiment tu n'arrives à rien avec les drivers de ton chipset (c'est du Via, non ? Tu as installé les "4in1" ?), peut-être que, effectivement, tu peux tenter de flasher ton BIOS.

Cela dit, s'il n'est pas marqué dans la doc du nouveau BIOS qu'il règle un quelconque problème d'USB, ce n'est pas la peine de t'attendre à des miracles...

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui VIA, j'ai installé les derniers Hyperion (qui remplacent le 4in1 ) ... de toute facon je ne vais pas la garder très longtemps ... mais comme de temps en temps windows s'excite pour la bande passante bouffée par mon modem (sagem FAST 800 sur ligne dégroupée a 5.5 mbps) et quand j'utilise mon DD externe, je pensais y remédier comme ca

 

Pour ce qu'on lit a droite a gauche : c'est pour ca que je demande ici :P

Partager ce message


Lien à poster
Partager sur d’autres sites
ai lu a droite a gauche qu'il fallait mettre le bios a jour de la carte mère dès son acquisition pour etre tranquille au niveau de la chaleur ??? De plus, il parait qu Asus a édité un logiciel pour le flasher en direct, sous windows ... Qu'en pesnez vous ?

 

Faux et archi faux

 

Mettre a jour son Bios n'est pas chose a faire tout le temps seulement en cas de probleme recurent :P ce qui n'est pas ton cas mais alors du tout :-(

 

Pour le flash sous windows c'est ASUS flash utility et honnetement ca marche tres correctement :-P

 

 

J'ai aussi un petit souci avec les ports USB .. ils ne fonctionnet qu'en mode USB 1 et sous XP pro j'ai un Controleur de bus USB qui reste avec une icone "!" jaune ... pourtant les quatre ports marchent ( en 1.0 ) .... dois je mettre le bios a jour, sachant que je n'ai jamais pu installer convenablement les controleurs USB avec cette carte ... ?

 

Installe Windows SP1 ca ira beaucoup mieux c'est obligatoire pour que l'USB2.0 fonctionne correctement

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah si j'avais su que c'était aussi simple :P

 

Le flash ca m'inspire pas de toute facon (mon PC est encore garanti, enfin la carte mère et le proco ...)

 

Merci ....

 

Sinon comment mettre résolu dans le titre du message ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai peut etre parlé vite ^^ , l'installation du service pack 1 me dit que le fichier atapi.sys est déja utilisé ... je vasi voir sur le forum logiciel ..

 

Merci :-(:P

Modifié par Flint82

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×