Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

HeadQuaker

Prob réseau pour champions

Messages recommandés

Voici le contexte :

 

Câble Cat 5 RJ45 avec câbles droits sur un switch

3 PC WinXP

1 Portable WinXP

 

Tous les XP sont de vraies versions pro (pas corporate)

 

PC1 est le serveur : NIC 10/100Mbits + modem Alcatel Speedtouch pour connexion ADSL

Firewall Zonealarm PRO

 

PC2 : mon PC NIC sur CM Asus P4C800 Deluxe-E 10/100/1000Mbits

 

PC3 : celui de ma soeur NIC 10/100 Mbits

 

Portable NIC 10/100 Mbits

 

switch 100 Mbits

 

1) Ce qui marche comme il le faut :

 

Partage de connexion internet avec PC2 et PC3

Réseau avec PC2 et PC3 sur switch

 

2) Ce qui est louche et qui marche pas

 

Réseau entre PC1 et Portable (en fait parfois oui parfois très lent parfois pas du tout) sur switch

Donc idem pour partage connexion internet

 

Donc pk le réseau est lent ou parfois ne fonctionne pas avec le portable ?

 

 

Infos Importantes :

 

Le portable fonctionne avec le cable qui va vers PC2 et PC3

Le Câble vers le portable fonctionne également (testé avec un potentiometre)

La limitation de la bande passante par WinXP est à 0%

Le firewall est très bien configuré (test avec desactivé déjà fait..sans succes)

Les PC sont en mode DHCP adresse réseau 192.168.0.0 Masque 255.255.255.0

Il n'y a aucun changement lorsque je débranche les autres PC (2 et 3)

Solution IP fixe également testée

Modifié par HeadQuaker

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

ou aussi un problème d'élection de PC ?

 

enfin, Windows XP merde souvent au niveau du réseau sans passer par un vrai serveur

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

 

ou aussi un problème d'élection de PC ?

 

enfin, Windows XP merde souvent au niveau du réseau sans passer par un vrai serveur

non cela marche parfaitement bien qd jemets le portable sur le cable reseau de mon pc

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Je pense comme Tyraël que tu as un pb avec le câble de ton portable, surtout si tu dis que cela fonctionne avec le câble de ton PC - vérifie que ta prise réseau n'a pas un câble mal connecté ou si tu n'as pas une coupure de connexion dans ton câble lui-même ( s'il a été pincé par exemple).

 

@+

 

Brytte

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonsoir,

 

Je pense comme Tyraël que tu as un pb avec le câble de ton portable, surtout si tu dis que cela fonctionne avec le câble de ton PC - vérifie que ta prise réseau n'a pas un câble mal connecté ou si tu n'as pas une coupure de connexion dans ton câble lui-même ( s'il a été pincé par exemple).

 

@+

 

Brytte

ca doit etre le connecteur RJ qui est merdik...mal moulé ds la plastik mauvais contacte car le courant passe bien entre les 2 cotes

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×