Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

The_Bird

[résolu]S.O.S. Imprimante

Messages recommandés

Hello vous tous...

 

Nouveau dans votre XP l'imprimante qui merde...

 

Bref, comme vu dans nos épisodes précédents, j'ai formaté et refait une installation toute propounette de XP... Las ! Pas moyen de faire fonctionner l'imprimante. Je l'ai installée à l'aide des derniers drivers fournis par Epson (non signés pour XP, c'est une petite marque pas connue : ils n'ont pas de développeurs pour faire du support pour les clients...) drivers qui fonctionnaient parfaitement lors de l'install précédente.

 

L'imprimante est reconnue, pas de "!" dans la liste des périphs. Mais quand je la lance, "problème de connection" (tout est branché comme avant), "le spooleur ne fonctionne pas " (quand je vais voir dans la liste des services, le spooleur est "démarré/automatique"... Après essai de l'imprimante (et message précédent) le spooleur est "arrêté/automatique"...

 

Qu'est-ce qui lui prend, où est le problème ??? S.O.S les pros !!!

 

A tout de suite (j'espère)...

 

PS : j'ai oublié : Imprimante EPSON Stylus Photo 895

Modifié par The_Bird

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour. J'ai eu le même problème avec un Stylus C60 (pilote non signé également) et en fait, il faut charger le pilote pour Windoows 2000

pour que celui-ci soit reconnu par l'assitant d'installation sur XP.

 

Va comprendre Charles ?

 

J'espère que ça marchera pour toi

 

Megataupe

Partager ce message


Lien à poster
Partager sur d’autres sites

'lo !

 

On s'est mal compris : ce sont les drivers pour win 2000 (c'est tout ce qu'Epson daigne fournir).

 

Ca marchait.

 

Ca marche plus.

 

Le service "spooleur d'imprimantes" de XP s'arrête de lui-même... Je ne comprends pas pourquoi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement, tu dois avoir (après installation du pilote Epson) le programme Win_Stylus Photo 895 sur ton c: puis, le dossier Win 2000 avec tous les fichiers dont le spooleur pour Epson.

 

Normalement...................................

 

Ca va viendre (restons zen avec les bécanes de Bill car, j'ai eu 3 Mac avant d'essayer XP et c'était super cool avec la pomme de Steve que je commence à regretter).

 

Megataupe

Partager ce message


Lien à poster
Partager sur d’autres sites

MErci de prendre à chaque fois le temps de me répondre, mais j'insiste : je sais installer cette imprimante avec ces drivers merdiques : je l'ai déjà fait plusieurs fois.

L'imprimante est installée et reconnue (?) par le système qui ne détecte rien de spécial. C'est au moment d'imprimer (quelque soit le programme, même l'utilitaire pour nettoyer les têtes) que se produit le problème :

"erreur de connexion" qui correspond à la fermeture du service de XP "spooleur d'impression... Remise en route par exécuter => services.msc

 

C'est bien pourquoi je poste ici et non pas en "hardware" , car le roi du service, c'est Tesgaz !! Ca ne pourrait pas être un effet secondaire de "Zebprotect", Tesgaz ? D'habitude je ferme tous les services à la main avec le tuto, mais cette fois-ci j'ai utilisé zebprotect (feignant, je sais !!!)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz
C'est bien pourquoi je poste ici et non pas en "hardware" , car le roi du service, c'est Tesgaz !! Ca ne pourrait pas être un effet secondaire de "Zebprotect", Tesgaz ? D'habitude je ferme tous les services à la main avec le tuto, mais cette fois-ci j'ai utilisé zebprotect (feignant, je sais !!!)

 

non, j'ai fermé mes ports avec zebprotect aussi et mon imprimante marche

 

ca vient plutot du service spouleur d'impression (c'est une impression que j'ai), qui fonctionne aussi avec ton firewall, ton firewall est il autorisé a laisser passer l'imprimante ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×