Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Groggy

SAUVEZ ma 9600XT!!!!!!! SVP!!!

Messages recommandés

SAlut tout le monde!

 

j'ai un ENORME pblm avec ma carte graphique (sapphire 9600xt 128mo 128bit).

en fait elle m'affiche une image brouillée (tout blanc et quelques carrés de couleurs) et donc il est impossible de voir quoi que soit!

cet incident est survenu lorsque j'ai demarré mon ordi.

en la ramenant au service apres vente on m'a dit qu'il etait impossible de faire quoi que ce soit car l'etiquette du numero de serie present sur la carte (et la facture) avait ete enlevé!

donc au final j'ai environ 200€ dans le cul pour un numero de serie qui a ete enlevé et pourtant ce n'est pas moi!

je soupçonnerais bien sapphire ou le magasin dans lequel j'ai acheté la carte d'avoir volontairement arraché l'etiquette de serie sur la carte afin d'eviter les retours de cartes défectueuses!!!:P

 

si quelqu'un pourrait m'aider a trouver une solution je lui en serais tres reconnaissant.

 

Merci d'avance!

Partager ce message


Lien à poster
Partager sur d’autres sites

Adresse toi à une association de consommateur proche de chez toi pour voir si ils ont une idée ou si ils ont déjà vu ce genre de cas. Elle est encore sous garantie ? Tu l'as depuis combien de temps ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Contacte directement le SAV du fabriquant

 

Le magasin a "peut-être" enlevé l'étiquette... Le fabriquant surement pas (il n'y a aucun intérêt à en coller une pour l'enlever après :P )

 

Ta carte a-t'elle fonctionné correctement à un moment ou à un autre?

L'affichage est-il normal lorsque l'ordinateur démarre (DOS like)?

Es-tu sûr de tes drivers?

Es-tu passé d'une carte à une autre?

Partager ce message


Lien à poster
Partager sur d’autres sites

La carte a correctement fonctionner pdt 5 mois (avec les derniers derniers catalyst), et un jour pouf, j'allume mon pc: ecran tout blanc (donc impossible d'aller dans le bios, ni de voir le demarrage etc...).

Ensuite j'ai emprunter une 9200se, et la, IMPECCABLE!! Donc pour l'instant je tourne avec une 9200se...

Putin, 200€ ca fait mal sur une paye d'etudiant...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×