Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

dje2baz

PRB detection USB / A7N8X-X

Messages recommandés

Bonjour,

 

En gros voila mon dilemne :

 

1 carte SON EDIROL UR-80 (USB 1) branchée en USB sur ma A7N8X-X.

Normalement, l'installation fait apparaître l'assistant d'ajout de materiel,...

tout le tralala et hop ca marche.

 

C'est ainsi que j'ai toujours fait. Et ca a marché pendant plusieurs mois.

 

LE PROBLEME :

 

Un jour, XP se met à detecter ma carte comme si elle n'avait été installée ("nouveau materiel détecté,...") et l'installe automatiquement sans passer par l'assistant d'ajout de materiel.

 

BIGRE ! J'essaye tout pour desinstaller ces nouveaux driver venu de je ne sais où,... pas moyen, XP recommence à chaque fois.

 

Je réinstalle XP après formatage du disque système. Rien à faire.

 

Je n'arrive plus à installer ma carte son USB selon la procedure normale. A chaque fois, XP s'interpose.

Bilan des courses : je ne peux pas installer les drivers ASIO natifs. Adieu CUBASE, adieu la musique, horreur.

 

J'ai testé ma carte Son sur un autre PC, tout se passe normalement.

 

Je soupconne donc ma carte mère. Mais que se passe-t-il vraiment? :P

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aurais plutôt tendance à accuser Windows XP, mais bon...

 

Il faudrait attendre de voir si quelqu'un d'autre a déjà rencontré ce problème... En attendant, essaie de bidouiller les drivers (supprime le périphérique dans le gestionnaire de matériel (c'est comme ça que ça s'appelle sous XP ?), ou carrément supprime le contrôleur racine, peut-être que... essaie de le faire en mode sans échec... essaie les derniers drivers nForce2... etc. etc.)

Tu as d'autres périphériques USB que tu pourrais tester sur ton port ? Pour voir...

 

Ca peut prendre du temps avant d'obtenir une réponse...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

je lis, je lis et me vient une idée et comme le précise KewlCat, ca me revient d'une experience desastreuse avec un peripherique USB de Microsoft, le Sound Kelkechose , une grosse enceinte avec 2 satellites qui fait carte son, branché sur USB.

Et donc je me demandais si tes problos seraient pas apparu suite à un changement de port USB. Parce que si c'est le cas, Xp a du redetecter sur un autre bus usb et n'ayant pas desactive ou supprime sur l'autre, l'ancien, il installe sur le nouveau au demarrage ( plug and play ) mais des conflits interviennent alors... :-(

 

donc, un, faire apparaitre peripherique caches dans Gestionnaire de Peripheriques, deux, desintaller tout ce qui touche a ta carte son, en la desinstallant si elle apparait dans la liste du matos installé et finalement eradique aussi tous les .

ini ou autre fichier que tu pourrais identifier en comparant avec ceux inclus dans le disque des drivers de ta carte. et si jamais tu fusillais une dll importante de Xp dans un de tes repertoires systeme, alors verifie avant d'avoir la restauration systeme enclenchée.

 

Moi je m'en etais demerdé ainsi, Hope this will help. :P

 

Bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

La hotline EDIROL m'a passé un exe permettant de voir les périphériques cachées du gestionnaire de prériphériques.

J'ai supprimé tous ce qui avait à voir avec la carte son, idem pour l'USB.

 

C n'a rien changé :-(

 

J'ai même réinstallé XP avec formatage du disque système, pour éviter toute récupération d'anciens drivers, fichiers système,...

 

C'est la même :P

 

est il possible que ma carte mère débloque ? :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Re-bonjour,

 

peut être que ta CM est fusillée sur le controleur USB ??? t'as essaye d'autres peripheriques usb ? tu as essaye d'installer cette carte sur une autre machine ?

Quand on arrive a rien, il reste que l'experimentation. :P

Courage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

si j'ai bien compris, windows installe directement son propre driver pour ta carte son.

Dans le gestionnaire de périphériques, est ce que ta carte apparait avec un point d'exclamation sur un rond jaune ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×