Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

md55

[résolu]ATA 133 reconnu 33 au Bios !

Messages recommandés

Par hasard , je me suis aperçu en lisant la page d'affichage du Bios (apres le lancement de celui ci)qui reprenait sur sa recap mon 2 eme DD maxtor 80 GO (vendu ATA 133) en ATA 33 ! .mon disque de boot est bien repris en ATA 100 (120GO), mon install est simple 1er IDE 120GO + CD RW; 2eme IDE (pas esclave mais CS ) + DVD mon Bios est un award Phoenix vers1.14 mon ordi a 2 ans ,j'ai essayé de trouver avec les analyseurs de windows XP les taux de transferts mais rien !alors je crois que je vais essayer de trouver un utilitaire puisque l'utilitaire Sandra ne me donne rien non plus !Avez vous une idee ?

Merci de vos reponses

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

pour le test, rien ne sert d'aller plus loin que la page téléchargement du site : http://telechargement.zebulon.fr/116-HD-Tune.html

 

Vérifie que ton disque est bien branché et lis la doc de ta carte mère pour vérifier si le problème n'est pas déja résolu. :P

 

Fait le test et tiens nous au courant :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

confirmation 33 !

80 fils , je n'ai pas compté , il fait la largeur de la barrette de connection

voici la config comme precisé precedemment

 

IDE1 = 120GO ATA 100 (maitre -boot-) + CD RW (esclave)

IDE2 = 80 GO ATA 133 (maitre ou CS) + DVD (esclave)

Au debut j'ignorais qu'il y avait un sens de la nappe IDE

L' IDE1 est OK mais l'IDE 2 detecte ATA33 quelque soit le sens de la nappe et meme quand le DD est seul.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de regarder de + pres les 80 fils ,a vue de nez ,elle est peut etre de la meme largeur que le connecteur mais a beaucoup - de fils que la nappe IDE1 !

je file en acheter un autre et je vous dis..

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais bien pensé mais il y a 2 problemes

la vitesse de transfert moins rapide que sur un IDE diferent

mais surtout Norton Gosht 2003 sous DOS qui ne voit pas les DD esclaves (surtout les partitions NTFS : mais seulement qu'en esclave.)

j'ai resolu le probleme il provenait du fait que j'avais mis nom 2eme DD sur la nappe existante qui allait au CDRW ATA 33 donc nappe de 40fils

Merci a tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×