Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

maitredong

Changement de processeur!!!

Messages recommandés

Salut à tous, voilà ma question, j'ai un vieux Dell fonctionnant avec un pentium3 700Mhz sur slot1, le tout avec un chipset intel 440BX et une alim 200Watts d'origine; j'ai récemment réussi à dégoter un pentium 3 850Mhz que j'ai voulu installer à la place de celui d'origine (même type et même FSB)pour améliorer les perfs ; hors voilà que après un démarrage normal avec reconnaissance du CPU par le bios, mon PC s'est figé d'un coup au lancement d'une application (outlook express), et depuis rien à faire il refuse de tourner avec le 850Mhz, j'ai réinstallé le vieux 700Mhz d'origine et tout s'est remis à fonctionner normalement!!! si quelqu'un pouvait me dire ce qui à provoqué ce "rejet" ça éclairerait ma lanterne !!

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Slalut,

 

regarde la doc de ta carte mère... notament le passage où la carte est incompatible au-delà d'une certaine fréquence (par exemple avec ma carte, je ne peux pas dépasser 1,2 GHrz...)

Modifié par Desmo_46

Partager ce message


Lien à poster
Partager sur d’autres sites

Heu!! ben c'est à dire que la doc de la carte mère elle vient aussi de chez Dell, alors y'a pas beaucoup de détails techniques dedans!! alors je ne sais pas j'usquà quelle fréquence de processeur maxi elle peut supporter, mais je sais que le bios accepte le 850Mhz sans broncher, alors??? je ne sais toujours pas d'où viens le problème?? D'autres idées les gars ?

Merci .

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'avais bien pensé à une histoire de consommation de courant, est-ce que ça pourrait arranger les choses si je monte une alim plus puissante ? parce-que sinon je vois pas quoi faire, à part conserver mon 700Mhz!!

Merci pour vos réponses.

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
y'a pas une histoire de réglage de la carte en fonction de la frequence d'horloge ? faut pas changer un quartz, ou un cavalier, ou une connerie comme çà ?

Sur une 440BX j'en doute fort...

Je penche plus pour un problème de Vcore, comme Headless l'a indiqué

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×