Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Systray en 16bits


Messages recommandés

Salut à tous,

 

Juste une petite question en passant, il semblerait que mes icones dans le systray ne soit pas en 32 ou 24bits, est c'est très moche, à vrai dire je me demande même si ce n'est pas moins que du 16bits...

 

 

Comment faire pour régler la couleur à cet endroit ??

 

 

L'install est propre, et je n'utilise aucun logiciel de skin...

 

 

+a+

Lien à poster
Partager sur d’autres sites

Si t'es sous windows 2000 t'as qu'a t'y faire t'as pas le choix,

si t'es sous XP c'est pas normal mais je sais pas comment t'aider.

Lien à poster
Partager sur d’autres sites

B :-( Njour

Sans parler du nombre de bitsnerd_060.gif,tu as la possibilité de patcher ton explorer afin d'afficher 256 couleurs ds le systray (au lieu de 16).

 

Le Dr Hoibynerd_096.gifte met gentiment à disposition des copies de celui-ci.

 

Avec CopyLock, tu devrais pouvoir passer outre le fait qu'explorer.exe soit en cours d'utilisation si tu veux le remplacer. Je te conseille évidemment de faire 1 sauvegarde de ton fichier original.

 

Before.gifAfter.gif

AVANT        APRÈS

Ça marche pour l'avoir testé moi-même (sous W98) :P

Lien à poster
Partager sur d’autres sites

Euh, j'ai essayé te truc de [email protected] sur windows 2000 sp4 et ça marche parfaitement.

Le systray s'affiche avec toutes les couleurs.

Mea culpa, je pensais pas que c'était possible de hacker explorer.exe juste avec un contrôle activeX, c'est vraiment effrayant mais ça marche impec.

Lien à poster
Partager sur d’autres sites

HeAdLeSs > J'ai remarqué le meme probleme lorsque j'utlise le "dualview" quand je branche ma tele sur le PC avec ma GF4Ti4200. et c'est assez persistant comme probleme, meme quand je repasse en affichage unique.

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...