Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

juntao01

problème avec explorer

Messages recommandés

slt à tous g souvent des problème qui surviennent avec windows xp professionnel, surtout avec explorer, comment faire pour éviter que ca se reproduisent prochainement? ya til d patch ou bien faire une mise à jour, merci de m'aider

Partager ce message


Lien à poster
Partager sur d’autres sites

juntao01, ce que je sais par la pratique c'est qu'un grand nombre de problèmes proviennent de ou sont liés à une Base de registre polluée. Pour la nettoyer il existe de nombreux logiciels, mais nous sommes dans le sanctuaire du système, alors gare aux programmes incompétents.

 

Je conseille ce qui me semble être le nec plus ultra dans ce domaine de nettoyage de Base de registre, RegSupreme. Son prix est de $12.95 (environ €10), mais ça en vaut vraiment la peine. Téléchargeable en version complète d'essai 30 jours sur le site :

 

http://www.macecraft.com/downloads/

 

Bonne chance.

Modifié par MLAV

Partager ce message


Lien à poster
Partager sur d’autres sites

Qu'appelles tu des "problèmes"?

 

S'il s'agit de fermetures inopinées de dossier quand celui ci contient une video et que les miniatures sont visibles , ou que le dossier est en mode web (détails des fichiers sur le coté gauche et de la fameuse miniature aussi) alors c'est un bug liés aux codecs et windows et en particulier avec xvid.

 

Le truc est d'installer toujours xvid en dernier codec vidéo , au besoin désinstalle le , redémarre et réinstalle la même version (ce n'est pas génant) le but étant qu'il soit le dernier codec vidéo installé a chaque fois.

 

99,9 % de mes plantages ont disparu après que j'ai trouvé ce petit truc. (8 mois après quand même), les 0,1% restant sont dus quelquefois a un bug avec le shell de matroska (video aussi et insoluble pour l'instant) mais plus jamais lié au miniatures qui me pourrissaient la vie 15000 fois par jour.

 

Ceci dit MLAV a tout à fait raison une base de registre propre est egalement utile.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×