Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

AGP désactivé


Messages recommandés

Bonjour,

J'ai lancé AIDA pour voir, et il me signale que AGP est désactivé :

Version AGP : 2.00 / Etat AGP : Désactivé / Taille : 64M / Vitesse géré : 1x, 2x, 4x / Fast Write : Géré Désactivé / Side Band Addressing : Géré Désactivé

Chipset nVIDIA nForce 220 / Carte MSI 6367

Qu'est-ce que la fonctionnalité AGP ? Comment l'activer SVP ?

D'avance merci.

Lien à poster
Partager sur d’autres sites

Je viens de vérifier, et effectivement, j'ai une carte graphique connectée sur le slot AGP, mais je n'ai pas encore eu le temps de la démonter pour trouver sa référence.

Cordialement.

Lien à poster
Partager sur d’autres sites

Fais un DXDIAG (à taper dans "Executer" du menu demarrage) tu verras si ton agp est activé ou pas, sinon faut aller dans le bios.

 

Au pire, mettre à jour les pilotes car ça arrive que malgré un pilote de chipset installé, l'agp lui ne soit pas activé.

Lien à poster
Partager sur d’autres sites

Je vais essayer le DXDIAG ce soir, car actuellement je suis au bureau.

J'ai regardé la carte graphique ce matin : ATI RADEON 9000 64Mo DDR

J'ai regardé dans le Bios, et c'est l'option AGP/Intégré qui est sélectionnée (les autres possibles sont PCI et Intégré)

Cordialement.

Lien à poster
Partager sur d’autres sites

>tu l'actives ds le bios, en principe tu as bien un port agp mais il est peut être que 1x agp et non 2x ou en 4x agp :-( .

 

De toute façon tu viens de le remarquer alors que tu l'utilisais avant :P sans t'en rendre compte :-P .

 

DjDeViL

Lien à poster
Partager sur d’autres sites

J'ai lancé DXDIAG (DirectX 9.0b) et il me donne dans Affichage : Accélération DirectDraw Activé / Direct3D Activé / de texture Non disponible......

Je ne suis pas sur de tout comprendre !!!

Cordialement.

Lien à poster
Partager sur d’autres sites

il semblerait que tu aies une carte intégrée avec ta carte mere (chipset Nforce2) et que c'et lui qui gere l'affichage pas ton ATI 9200.

 

Dans le Bios il faut que tu spécifie l'utilisation de la carte AGP (touche suppr pour rentrer dans le bios): navigue dans les menus du bios et trouve le onboard video que tu passera sur Disabled, et spécifie Init display first : AGP.

 

Rien de compliquéé tu ne touche à rien d'autre qu'a ces options là, avant de sortir du bios tu fait save and exit (touche F10 et Yes). Prépare toi sous la main ou sur ule disque Dur les drivers de ton ATI9200 (derniers catalyst 9200 à choper sur le web).

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...