Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Erreur video...


Messages recommandés

Nouveau sur Linux j'ai voulu me faire une petite partie de Tuxracer,LE jeu mitique....... :-P

Mais petit probleme (comme d'hab') ca marche pô :P

Je lance par "d'autre appli / jeux / spot / tuxracer" => pas bon

J'utilise la konsole ( 1ere fois!!!! ) ,trouve le jeu et le lance. Il me met:

 

Xlib: extension "GLX" missing on display ":0.0".

Xlib: extension "GLX" missing on display ":0.0".

*** tuxracer error: Couldn't initialize video: Couldn't find matching GLX visual (Success)

 

Quelqu'un peut il m'ader? Je debute alors n'y aller pas trop fort SVP :-P:-P

(autre ptite question la konsole a le meme language que DOS ????? -merci-)

 

2-3 jour ss Linux et je suis conquis malgres les ptites difficultés!!!! :-(:-P:-P:-P

 

Geforce 4 Mx440 8x

Modifié par Zeppel57
Lien à poster
Partager sur d’autres sites

ça y est tu as installé linux donc...

alors ça te plaît?

ta carte vidéo est elle bien reconnue ( même nom, caractéristique....)

t'as installé quelle version la mandrake 10.0 ?

 

pour ton pb je peux pas te répondre j'en sais rien

Lien à poster
Partager sur d’autres sites

Ma carte est bien reconnue mais en generique....J'ai les pilotes linux mais bon......Mais je suis un peu recalcitrant :-P .....Si je me lance la dedans je sens qu ya tout qui va partir en live :P Je suis fort pour ca....

 

Ouai j'ai pris la 10.0. J'aime bien l'interface elle est pas mal.....Ca met un peu de temps a demarrer mais j'ai fait une install "par default" histoire de me familiariser un peu. Je pense bien qu'on peu ameliorer ca et encore beaucoup de choses.... :-(:-P:-P:-P:-P

 

Bon ben j'ai essayé d'installer les pilotes nvidia.....

jprend la console-jme met en root-et je lance la ligne: sh /home/zep/@@@@@/NVIDIA-Linux-x86-1.0-6111-pkg1.run

(j'ai bien fait de prendre quelques notes...... :-P )

Apparement c'est ok jusque la, ca decompresse, puis il me parle d'un xserver machin truc.......

J'avais lu qqchose le dessus si qqn peut m'aider

Modifié par Zeppel57
Lien à poster
Partager sur d’autres sites

compile d'abord ton driver avec ton noyau :

sh NVidiaxxx-xxx.run --add-this-kernel

(les xxx t''as just à faire tab pour que ça remplisse correctement .... ça te crées un fichier NVidiaxxxx-custom.run))

 

puis tu fais telinit3

(tu vas quitter le mode X)

tu te logues en root , tu vas ou est ton fichier et tu tapes :

sh NVidiaxxxx-custom.run

(et là devrait se passer des choses :P ) quand t'as fini tu te relogues en user , et tu tapes telinit5 (pour redemarrer X)

Lien à poster
Partager sur d’autres sites

Y'a rien ki marche!!!!!!!!voila ce ki se passe.....a la premiere commande :P

[[email protected] zep]$ sh /home/zep/@@@@@/NVIDIA-Linux-x86-1.0-6111-pkg1.run --add-this-kernel

Verifying archive integrity... OK

Uncompressing NVIDIA Accelerated Graphics Driver for Linux-x86 1.0-6111..........................................................................................................................................................................................................

nvidia-installer: Error opening log file '/var/log/nvidia-installer.log' for writing (Permission denied); disabling logging.

[[email protected] zep]$ su -

Password:

[[email protected] root]# sh /home/zep/@@@@@/NVIDIA-Linux-x86-1.0-6111-pkg1.run --add-this-kernel

Verifying archive integrity... OK

Uncompressing NVIDIA Accelerated Graphics Driver for Linux-x86 1.0-6111..........................................................................................................................................................................................................

NVIDIA Software Installer for Unix/Linux

 

ERROR: Unable to find the kernel source tree for the currently running

kernel. Please make sure you have installed the kernel source files

for your kernel; on Red Hat Linux systems, for example, be sure you

have the 'kernel-source' rpm installed. If you know the correct

kernel source files are installed, you may specify the kernel source

path with the '--kernel-source-path' commandline option.

 

OK

 

Unableto add a precompiled kernel interface for the running kernel

 

OK

 

Voila tout....

Lien à poster
Partager sur d’autres sites
essaie de tout faire en root ça ira mieux je pense (cf : "permission denied")

il a déjà essayé (Cf relecture de son post)

 

installe les sources ou au pire les fichiers d'entête de ton kernel actuel => pour le déterminer

uname -r

 

le package s'appelle kernel-source-<version> ou pour les entêtes kernel-headers-<version>

 

Ceci les installe dans le répertoire /usr/src (peut être sous la forme d'une archive compressée tar.gz ou tar.bz2 à décompresser); il est d'usage ensuite de créer un lien /usr/src/linux qui pointe vers le répertoire des sources (ou des entêtes)

 

@Zeppel57: lire le README ftp://download.nvidia.com/XFree86/Linux-x...6111/README.txt

If no matching precompiled kernel interface is found, then the installer

will compile the kernel interface for you.  However, first it will

check that you have the correct kernel headers intalled on your system.

If the installer must compile the kernel interface, then you must install

the kernel-sources package for your kernel.

Modifié par Greywolf
Lien à poster
Partager sur d’autres sites

Bonjour !

Tout dabord merçi a vous 4 de bien vouloir m'aider.....C'est bien cool de me sortir de la mouise! :-P:-P .

Je vais essayer en suivant vos conseils de faire marcher ma machine....J'ai aussi un peu de matos a installer (souris usb + hub usb + gamepad) mais bon on verra + tard.

 

:-P Quelqu'un a poster qqchose en ma faveur: http://www.linuxpourlesnuls.fr :-P

 

Je vous tiens o courant..... :P:-( bonne journée

Lien à poster
Partager sur d’autres sites
Unable to find the kernel source tree for the currently running

kernel. Please make sure you have installed the kernel source files

 

la reponse à ta question est ecrite :P

 

 

 

t'as pas les sources de ton kernel !!!! donc pô de compilation possible ....

installe les avant ... soit tu les trouves sur un de tes cd , soit tu les cherches sur le web

 

pour savoir quel kernel tu as , tu tapes : uname -a

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...