Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

probleme cache system


Messages recommandés

Bonsoir je possede un PBELL Imedia 2887 systeme d'exploitation xp familliale.Voici mon bleme quand j'active l'option dans la mémoire virtuel favorisé le cache systeme a la place des programes je redemarre le pc comme il me dit et gros probleme il me qu'il ne peut pas l' ouvrir que les données ont ete perdu car il ne pouvait pas les sauvegardeés soit a cause d'un bleme matériel ou de la cnnexions reseaux. suite a sa je suis obligé de faire une restau complete pour réutilisé mon pc. Si quelqu'un peut m'aider d'urgence. Merci

Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

hou-lala, Packard-bell , faut toucher à rien sinon , c'est le merdier complet

Lien à poster
Partager sur d’autres sites

J'ai effectué une restauration et je suis retourné dans l'option memoire virtuel et j' ai coché l'option privilégié le cache system a la place des progs. Je redemarre le pc et rebelotte il cahrge et apres me dit que mes données sont effacés sois du a un bleme materiel ou connex reseaux. J'ai testé la ram elle marche ok et le hdd aussi. que puis-je faire pour regler cela lorqu'il y a 2 jrs aucun bleme.Merci :P

Lien à poster
Partager sur d’autres sites

Si tu as activé le "large cache system" il se peut que celà ait à voir avec ta carte graphique. Surtout s'il s'agit d'une ati mais suite à la lecture de nombreux articles il semblerait que çà produise les meme effets avec d'autres cartes graphiques.

Les symptomes sont une altération des données sur les disques durs.

 

Lance une recherche google avec "large cache system+ATI" et tu verras qu'il s'agit d'un problème récurrent lorsque le grand cache system est activé. En conclusion si tu as une carte graphique ATI et "large system cache" activé , tes problèmes viennent surement de là.

Lien à poster
Partager sur d’autres sites

Merci pour ton renseignement mais y'a t'il une solution pour cela car j'ai fait la recherche sur google cache system+ati et il y'a qu' un site en anglais et pour moi l'anglais tres peu. :P

Lien à poster
Partager sur d’autres sites

Sur le site d'ati ils donnent une solution pour augmenter le cache avec une valeur moindre que celle de windows par défaut, c'est la solution que j'utilise personnellement, mais il ne faut pas perdre de vue que c'est une "astuce" qui ne sert vraiment que pour les serveurs, la différence notable tu la verras lorsque tu lances une application une seconde fois sans avoir rebooté ton pc, çà se lance beaucoup plus rapidement, sinon pas de différence notable.

 

 

J'ai fait un fichier reg avec la valeur préconisée par ati mais je ne peux pas l'insérer ici alors je te donne juste le texte (en anglais désolé):

 

Data corruption may occur if the Large System Cache feature is enabled in Windows XP

This symptom does not occur on all systems. The key ingredients that lead to this symptom may include:

 

System Memory greater than 512 Meg. (1 gigabyte of RAM is common)

Large NTFS disk volumes. And multiple large volumes. (60-100 gigabyte hard drives possibly in RAID arrays)

AGP graphics with large AGP resource requirements (AGP aperture greater than default)

Large file transfers

This problem occurs when the computer runs out of system page table entries. Windows determines (at boot time) the default number of page table entries to assign, based on the amount of system memory available. The items mentioned above all contribute to increasing the number of page table entires that Windows XP must maintain and in extreme cases the page table entries may be exhausted.

 

 

To avoid this symptom ensure the System Cache option is NOT selected for Memory usage. Use the Programs option.

- right-click on the My Computer Icon then Properties to open the System Properties dialog box

 

- select the Advanced Tab then the Settings button under Performance

 

- select the Advanced tab on the Performance options tab

 

- in the Memory Usage area, ensure the Programs radio button is selected

 

- Apply the changes and select OK

 

 

It may be possible to work around this issue by increasing the value for page table entries, as follows,

 

WARNING: Please make a backup copy of your Registry before proceeding. If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Use Registry Editor at your own risk.

 

Launch the Registry Editor. Select the Start Button then Run. Type in regedit.exe and select OK.

 

Locate the SystemPages value under the following key in the registry:

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

 

Double-click the SystemPages value. The Edit DWORD Value dialog box appears.

 

Enter the maximum value (0xFFFFFFFF) , and then click OK.

 

Quit Registry Editor.

 

NOTE: 0xFFFFFFFF is the safest value however a value greater than the default but less than the maximum may provide better results.

 

NOTE: Changing the VALUE from the default may decrease performance by 1-2% .

 

Pour les données que tu as perdues là , ben désolé, à part sauvegarder les trucs qui te semblent importants et reformater avec réinstallation complète, il n'existe rien que tu puisses faire pour remettre les choses en ordre.

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...