Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

celb

Flash du BIOS

Messages recommandés

Bonsoir

J'ai un souci suite à un flashage de BIOS.

Après une mise à jour du BIOS (carte mère MSI K7N2 Delta ISLR), et après reboot, les pbs ont commencé, càd le PC redémarre en mode sans échec, et plante généralement au bout de qqs minutes (souris figée, pc qui ne travaille plus)Pour réussir à démarrer sous windows ou même sous DOS, il me faut le laisser un certain temps éteint, voire même hors tension...

 

Après une tentative échouée de retour à l'ancien BIOS, j'ai essayé de flasher les différentes update de BIOS du site MSI. Tjs rien...

 

Si quelqu'un peut m'aider, merci de me dire ce que je peux essayer...

Partager ce message


Lien à poster
Partager sur d’autres sites

Un problème de surchauffe ?

Laisse ton PC allumé sur l'écran du BIOS qui affiche les températures pour voir si au bout d'un moment il n'y a pas des valeurs un peu trop élevées...

 

Vérifie aussi que le FSB ou le Vcore n'est pas, avec la mise à jour, passé à une valeur qui n'est pas celle supportée par ton processeur...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai vérifié la température: à 75° (CPU température) ça plante. Là je me sers d'un ventilo (celui de la canicule 2003 :P ) pour faire tourner, mais cela risque de planter.

 

Mon FSB est à 100, comme avant. Il est vrai que je trouve que ça chauffe, mais tous mes ventilos marchent je ne comprends pas.

 

Un autre souci aussi : ma résolution reste bloquée à 16 couleurs et 480*640... Et macarte graphique ne veut rien savoir (j'ai essayé de réinstaller). C'est une Nvidia Geforce FX5700.

 

On m'a proposé de faire un clear CMOS en enlevant la pile de la carte mère qqs instants... A quoi je m'expose ? Je préfère plusieurs avis...

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux faire un clear CMOS si tu veux (il faudra juste reconfigurer ton BIOS), mais je doute que ça fasse tomber la température de ton CPU (à moins qu'il n'y ait un souci de réglage du Vcore, mais si tu ne l'as pas touché et que c'est bien ça qui déconne, c'est qu'il est mal détecté donc ton BIOS cherche volontairement à cramer ton CPU) :P

Purée ! 75°C !?! Tu as bien vérifié que les ventilos ne sont pas encrassés ? Il n'y a pas de problème de pate thermique entre ton CPU et son ventilo ?

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est aussi ce que je me suis dit quand j'ai vu la température... :P

Je vais vérifier mes ventilos.

Mais comme j'avais pas de plantons avant l'update du BIOS, je ne sais pas.

 

Sinon, côté carte graphique, serait-il possible que les flashages l'aient plantée ? J'ai toujours l'ancienne, j'essaierai l'échange.

 

Je commence à désespérer...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la carte graphique, plus de pb : un format c a reglé l'affaire. :P

 

Par contre tjs en surchauffe ! Je ne comprends pas.

 

Mes Vcore sont corrects, par rapport aux indications du BIOS.

 

 

Par contre je ne sais pas à quoi me référer, mais voici mes autres relevés :

AGP Voltage 1.5

DRAM Volt. 2,7

 

 

Mes ventilos : N/B 4400 trs/m et CPU 380 trs/min.

 

Es-ce suffisant ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Celb vois si tu peux démonter ton cpu nettoyer les surfaces en contact et remettre de la pate thermique entre le ventirad et le cpu, vois aussi si tu as la place dans ton boitier , rajouter une ventilo qui extraierait l'ai chaud du boitier vers l'extérieur çà peut améliorer le prob de surchauffe, sinon vérifie bien que le bios que tu as upgradé est bien celui pour ton modèle de carte mère, si la version des sondes ne correspond pas çà peut envoyer des infos erronées sur leur état.

 

En dernier recours , puisque tu as conservé ton ancien bios , reflash avec celui-ci et dis-nous si la surchauffe persiste.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais me prévoir une séance de néttoyage en profondeur et voir pour la pate th.

 

Concernant le bios, c'est bien le bon.

 

Hier, nous sommes allés voir pour acheter un new ventilo, et le vendeur nous a conseillé avant tout achat de remettre un bios à jour (j'en étais restée au plus vieux dispo sur le site msi...).

 

Effectivement je l'ai fait, mais ça n'a rien changé avec la surchauffe. Nous allons certainement revenir à l'option ventilo.

 

Il n'y a peut-être qu'une coincidence entre bios Update et surchauffe, même si je ne crois pas trop aux coincidences en informatique...

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...