Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Valdun

J'ai un problème, ça vous étonne ? :p

Messages recommandés

Salut tout le monde,

 

Histoire de changer les sujets de discussion sur ce forum, j'ai un problème :P

 

Voila cela fait quelques jours que mon écran se gèle, tout seul, quand ça lui prend. Et en plus de ça à chaque fois que je le démarre la résolution se retrouve en 640*480...

Je me suis demandé si je n'avais pas un quelconque vers, trojan ou autre idiotie donc j'ai mis la sauce avec Ad-Aware, Spybot et AVG.

Résultat des courses : nada !

Bon..., je me dis.

Je vais donc voir ActiveScan de Panda au cas ou il trouverait quelquechose.

Mais voila que mon écran se gèle de nouveau (étonnant non ?)

Et au démarrage, il m'a affiché un message d'errreur (vi vi) à propose de ma carte graphique. Bon c'était juste pour dire que le cable d'alim n'était pas branché (enfin si mais bon, allez comprendre...)

Donc je redémarre, mais ce petit message m'aura quand même fait me demander si le problème ne venait de ma carte (ATI Radeon 9700).

J'ai regardé pour une maj des pilotes, mais je crois que le dernier d'ATI est une beta. Et le mien date de décembre 2003, pas si vieux que ça (je n'ai pas encore installé SP2 donc je ne vois pas d'incompatibilités...)

Je n'ai rien installé récemment (je ne crois pas en tout cas...) et je n'ai pas de conflits matériels.

 

A tout hasard je vous mets mon log HiJackThis, si ça peut vous aider :

Logfile of HijackThis v1.98.2

Scan saved at 19:03:48, on 08/10/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\PROGRA~1\PROTEC~1\AVG6~1.0AN\avgserv.exe

C:\WINDOWS\System32\cisvc.exe

C:\WINDOWS\system32\crypserv.exe

C:\Program Files\Diskeeper Lite\DKService.exe

C:\WINDOWS\System32\snmp.exe

C:\WINDOWS\system32\ZoneLabs\vsmon.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Logitech\iTouch\iTouch.exe

C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE

C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\Program Files\ZoneAlarm\zlclient.exe

C:\WINDOWS\system32\taskmgr.exe

C:\Program Files\Tweak-XP Pro\transtask.exe

C:\Program Files\Utilitaires\SuperCopier\SuperCopier.exe

C:\Program Files\Utilitaires\RamBoost XP\rambxpfr.exe

C:\Program Files\Protection\SpywareGuard\sgmain.exe

C:\Program Files\Fichiers communs\Microsoft Shared\Works Shared\WkCalRem.exe

C:\Program Files\Fichiers communs\Microsoft Shared\Works Shared\WkCalRem.exe

C:\Program Files\Protection\SpywareGuard\sgbhp.exe

C:\WINDOWS\System32\wuauclt.exe

C:\WINDOWS\System32\cidaemon.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Protection\HijackThis.exe

 

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens

R3 - URLSearchHook: (no name) - _{CFBFAE00-17A6-11D0-99CB-00C04FD64497} - (no file)

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Acrobat Reader\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: Anonymizer Core Browser Helper Object - {2F2FBF0D-254F-11D5-B1E5-0050DAD7AF62} - C:\Program Files\ANONYMIZER\CORE\Anonymizer.dll

O2 - BHO: SpywareGuard Download Protection - {4A368E80-174F-4872-96B5-0B27DDD11DB2} - C:\Program Files\Protection\SpywareGuard\dlprotect.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: Anonymizer Toolbar - {C14DC52F-B4D9-11D5-B1E6-0050DAD7AF62} - C:\Program Files\ANONYMIZER\TOOLBAR\AnonymizerBar.dll

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll

O4 - HKLM\..\Run: [zBrowser Launcher] C:\Program Files\Logitech\iTouch\iTouch.exe

O4 - HKLM\..\Run: [EM_EXEC] C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE

O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe

O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\ZoneAlarm\zlclient.exe"

O4 - HKCU\..\Run: [Gestionnaire des tâches] C:\WINDOWS\system32\taskmgr.exe

O4 - HKCU\..\Run: [TransTask] "C:\Program Files\Tweak-XP Pro\transtask.exe"

O4 - HKCU\..\Run: [superCopier.exe] C:\Program Files\Utilitaires\SuperCopier\SuperCopier.exe

O4 - HKCU\..\Run: [RamBoostXp] C:\Program Files\Utilitaires\RamBoost XP\rambxpfr.exe

O4 - Startup: SpywareGuard.lnk = C:\Program Files\Protection\SpywareGuard\sgmain.exe

O4 - Startup: wkcalrem.lnk = C:\Program Files\Fichiers communs\Microsoft Shared\Works Shared\WkCalRem.exe

O4 - Global Startup: SpywareGuard.lnk = C:\Program Files\Protection\SpywareGuard\sgmain.exe

O4 - Global Startup: wkcalrem.lnk = C:\Program Files\Fichiers communs\Microsoft Shared\Works Shared\WkCalRem.exe

O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present

O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present

O8 - Extra context menu item: &Anonymization - C:\WINDOWS\System32\sys32.htm

O8 - Extra context menu item: &Google Search - res://c:\program files\google\GoogleToolbar1.dll/cmsearch.html

O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000

O8 - Extra context menu item: Pages liées - res://c:\program files\google\GoogleToolbar1.dll/cmbacklinks.html

O8 - Extra context menu item: Pages similaires - res://c:\program files\google\GoogleToolbar1.dll/cmsimilar.html

O8 - Extra context menu item: Version de la page actuelle disponible dans le cache Google - res://c:\program files\google\GoogleToolbar1.dll/cmcache.html

O9 - Extra button: Anonymization.Net - {8B466019-1E6E-4552-A096-7C0A2876E50E} - C:\WINDOWS\System32\shdocvw.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE

O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5co...b?1094029216531

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{76082CB4-A12D-4548-9632-F59F1F75A381}: NameServer = 213.228.0.23,212.27.39.1

Modifié par Valdun

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

jy connais pas grand chose mais par contre des pilotes qui datent de decembre 2003 ca se met a jour. En 1 an, la version des pilotes a du deja bougée pas mal de fois.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tesgaz,

 

Non...

Et quand mon écran se gèle c'est d'abord l'arrière-plan comme si il moulinait, je peux toujours bouger ma souris, puis après plus rien.

 

Mon log ne donne rien, ça pourrait être la caractéristique d'une bestiole ?

Ca ne peut être que matériel ?

 

Je pose peut-être beaucoup de questions là :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut coolman :-P

 

Ton lien est erroné, t'as rajouté ttp// avant l'adresse ^^

Mais pas grave je l'avais vu dans un autre topic :-P

Mirchi

J'y ai d'ailleurs posté une ligne que je trouvais bizarre :-P

 

En tout cas pour mon 'problème', je suppose qu'il est résolu puisque je n'ai pas eu de mésaventures depuis hier. Ca devait pitetr bien être mon cable d'alim de ma carte qui était mal mis :P

 

Problème rêglé :-P (j'espère :-()

Modifié par Valdun

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...