Aller au contenu
Glotte

Pb de lecteur CDROM non reconnu sous WinXP

Messages recommandés

Bonjour

 

Je viens de reinstaller completement un PC avec WinXP Pro.

 

Les 2 lecteurs de CDROM que j'ai utilisé me permettent l'un comme

l'autre de faire une install de WinXP, mais une fois sous WinXP,

l'un comme l'autre sont reconnus mais ont un pb (icone jaune avec

point d'exclamation) :

 

"Windows ne peut démarrer ce périphérique

matériel car ses informations de configuration (dans le Registre)

sont incomplètes ou endommagées (Code 19).

 

Cliquez ..."

 

Après 3 réinstall, c'est pareil...

 

Les lecteurs en cause :

 

- Goldstar 32x CRD-8322B

- LG 52x CRD-8520B

 

Je ne trouve aucun drivers sur internet...

Mais est-ce un pb de drivers ?

 

J'ai changé la nappe

J'ai modifié les jumpers (CS, SL, MA)

RIEN...

 

Quelqu'un a une idée pour que l'un de ces lecteurs soit reconnu ???

 

Merci

Glotte

Partager ce message


Lien à poster
Partager sur d’autres sites

Hormis le fait que ce soft etait payant (je ne le savais pas), je suis assez d'accord avec Confidentiels. Le pare feu du SP2 d'XP ne filtre pas le trafic sortant. Ce qui fait que s'il yavait un troyen sur le pc avant l'installation du pack, il continuera à travailler en toute tranquilité.

 

Sinon, un bon pare feu gratuit : Kerio personal firewall. La version 4.1.1 est complètement compatible avec le SP2. Donne un peu trop d'alertes à mon goût. Peut être ne l'avais pas bien configuré.

412997[/snapback]

Pas de pilotes à proprement parler pour tes lecteurs. Par contre tu as dû installer un programme qui a modifié la gestion ASPI de ceux ci. Moi à ta place, je reinstallerai un pilote ASPI (par ex : celui d'Adaptec).

Partager ce message


Lien à poster
Partager sur d’autres sites
Pas de pilotes à proprement parler pour tes lecteurs. Par contre tu as dû installer un programme qui a modifié la gestion ASPI de ceux ci. Moi à ta place, je reinstallerai un pilote ASPI (par ex : celui d'Adaptec).

412999[/snapback]

 

Ah....

Je desinstalle le pilote ASPI ? je vais essayer...

mais je trouve ça dans le gestionnaire de periph ?

 

...

 

Je viens d'installer les drivers ASPI d'adaptec

(v.4.71.2).

 

...rien...a part un nouveau materiel en erreur

dans ma liste de periphériques...

Modifié par Glotte

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Lors des réinstallations d'XP as-tu fait un formatage rapide ou complet ? Le second (voir la suppression physique de la partition puis sa nouvelle création lors de l'installation) peuvent être une solution. As-tu pensé à installer les patchs ou drivers propres à ta carte mère ? (drivers agp, ide, usb etc...)

 

Bonne chance.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

 

Lors des réinstallations d'XP as-tu fait un formatage rapide ou complet ? Le second (voir la suppression physique de la partition puis sa nouvelle création lors de l'installation) peuvent être une solution. As-tu pensé à installer les patchs ou drivers propres à ta carte mère ?  (drivers agp, ide, usb etc...)

 

Bonne chance.

413030[/snapback]

 

 

formatage complet du DD

 

je viens de recuperer les MAJ de la MoBo MSI630LE V2.0

(Bios, AC97, VIA4in1

 

j'essaye...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×