Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème de partage de connexion Internet


Messages recommandés

Bonjour,

 

Avant-propos : j'ai commencé par faire une recherche sur ce forum et je n'ai pas trouvé de réponse à ma question...

 

Question et descriptif succinct de mon problème : Je dispose de 2 ordinateurs à la maison. J'ai créé un réseau local. Cette connexion fonctionne sans aucun problème : imprimante partagée et les échange de fichiers sont opérationnels.

Je n'arrive cependant pas à partager ma connexion Internet alors que tout m'indique que cela devrait fonctionner !

Qu'est-ce qui cloche ? :P

 

Descriptif du réseau :

Ordinateur hôte : Athlon XP 2600+

Windows XP pro SP2 - 512 Mo

ADSL 1024 / 128 (modem USB)

Firewall Windows XP désactivé

Connexion réseau local : adresse manuelle 192.168.0.1 et masque de sous-réseau 255.255.255.0

Connexion internet OK et partagée... :-P

 

Ordinateur client : Athlon XP 1600 +

Windows XP pro SP1 - 512 Mo

Connexion réseau local : adresse manuelle 192.168.0.2, masque de sous-réseau 255.255.255.0 et passerelle par défaut 192.168.0.1

Echange entre les deux ordinateurs OK

Connexion internet défaillante alors que l'icône Connexion Internet me montre une connexion valide ! :-(

 

J'espère n'avoir rien oublié dans mon descriptif...

 

Pouvez-vous m'aider ?

 

Merci.

Lien à poster
Partager sur d’autres sites

Il te suffit de mettre 192.168.0.1 en DNS sur ton client et ça fonctionnera.

 

... Désolé de te contredire, Mefix, mais je ne vois pas l'intérêt d'un DHCP et je ne vois pas non plus en quoi cela aiderait à résoudre le souci... :P

Lien à poster
Partager sur d’autres sites

... Désolé de te contredire, Mefix, mais je ne vois pas l'intérêt d'un DHCP et je ne vois pas non plus en quoi cela aiderait à résoudre le souci...  :P

416333[/snapback]

 

Je possède un speddtouch USB et lorsque je partage ma connexion, je suis obligé de mettre mes pc clients en automatique parce que mon modem attribue les adresses IP. Lorsque je les attribues, les clients ne peuvent pas se connecter (et puis comme ça , ça t'évite de taper ta passerelle, c juste par souci de fainéantise).

Lien à poster
Partager sur d’autres sites
... Désolé de te contredire, Mefix, mais je ne vois pas l'intérêt d'un DHCP et je ne vois pas non plus en quoi cela aiderait à résoudre le souci...  :P

416333[/snapback]

 

Salut,

 

si tes clients sont en DHCP, ca permet non seulement de récupérer une @IP avec un masque de sous réseau valide mais aussi les paramètres de passerelle et également le DNS qu'il faut.

 

Xam666

Lien à poster
Partager sur d’autres sites

..et de générer du traffic suplémentaire sur ton réseau local .. ( requetes, renouvellements de bails ..etc ..)

 

Désolé, je suis en accord avec Basphet.

 

 

Il est plus économique en administration de ne spécifier qu'un DNS sur le client.

 

Plutot que de devoir parfois bricoler DHCP pour fournir une IP fixe au client en fonction de son adresse MAC ( partant du fait qu'il est plus sécurisé d'avoir toujours la meme IP pour optimiser ses regles de firewall )

Lien à poster
Partager sur d’autres sites

en meme temps quand on regarde la taille d'une trame d'interrogation d'un serveur DHCP je crois pas que tu sentes la "surcharge" du réseau.

de plus le bail et souvent de plusieurs jours donc....

 

mais il est vrai qu'il peut etre plus simple de lui assigner une IP pour configurer ton firewall.

 

Il est plus économique en administration de ne spécifier qu'un DNS sur le client

 

La on est d'accord a partir du moment ou tu as 1 ou 2 postes à administrer (peut on dès lors parler d'administration ?) mais quand tu passes à un parc un peu plus important toute petite modif peut devenir très vite très fastidiseuse...

 

Xam666

Lien à poster
Partager sur d’autres sites

Bonjour à tous, (suite...)

 

Ordinateur hôte : partage de connexion activé

Ordinateur client : 198.162.0.1 en passerelle et en DNS

 

Cela ne fonctionne toujours pas !

 

Voici une copie d'écran de l'ordinateur client :

 

etat.jpg

 

Je ne comprends pas.

 

N'y aurait-il pas une incompatibilité SP1 et SP2 ?

 

Merci pour votre aide et vos commentaires !

Lien à poster
Partager sur d’autres sites
Ordinateur client : 198.162.0.1 en passerelle et en DNS

416391[/snapback]

 

c'est une faute de frappe sur le post ou sur ta machine ?

 

Xam666

 

EDIT:au fait on ne voit pas la copie d'écran

Modifié par xam666
Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...