Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Impossible d'établir le réseau local


Messages recommandés

Bonjour !

 

Malgré de nombreuses recherches sur les forums et plusieurs heures passées à essayer diverses tentatives, mon réseau ne veut pas fonctionner alors je vous demande de l'aide.

 

Alors voilà, j'essaie de construire mon réseau local entre mes 2 PC. Tous 2 sont sous XP Home.

 

J'ai fait tout le tutoriel indiqué ds le lien trouvé sur Zebulon :" Lire aussi l'article "Création d'un réseau local et partage de connexion" de Clément Reinier"

 

Mais malgré cela rien ne marche.

 

Le PC maitre ne reconnait pas le PC hote (il est pas affiché ds la liste des ordinateurs sous favoris réseau) et pas plus dans l'autre sens.

 

Le ping 192.168.0.1 sur le PC hote fonctionne, mais le ping 192.168.0.2 ne fonctionne pas

Inversement, sur le PC client, ping 192.168.0.2 fonctionne mais pas ping 192.168.0.1

 

J'ai créé les fichiers hosts pour chacun des 2 PC

 

J'ai activé le NEtBIOS par TCP/IP comme indiqué ds le tut'

 

J'ai activé la recherche LMHOSTS

 

Le serveur DNS 192.168.0.1 a bien été enregistré par le PC client

 

Les ervices sont bien activés

 

Et malgré cela ca ne veut toujours pas marcher !!!!

 

Je ne sais plus quoi faire maintenant !!

 

PS : Ce n'est pas un problème matériel car sur les 2 PC j'ai l'icone "Connexion au réseau local à 100Mbits/s" et lorsque j'eteins un PC l'autre indique bien cable débranché, dc les cartes réseaux fonctionnent .

 

Help me please !

Lien à poster
Partager sur d’autres sites

Si le ping ne passe pas, c'est qu'il y a un problème au niveau de la couche IP.

1) Y-a-t-il un firewall d'activé sur les PC?

2)Utilises tu un câble RJ-45 croisé pour les relier?

3) ping 127.0.0.1 fonctionne-t-il?

Lien à poster
Partager sur d’autres sites

Salut Greywolf et merci de te pencher sur mon problème.

 

Alors :

1) Pas de firewall active : Les 2 PC sont en sp1 (l'ancien maintenant client etait en sp2 mais il a été desinstallé) . De plus le parefeu windows sur le PC sp1 a été désactivé et il est aussi désactivé sur le PC client

 

2) Cable RJ45 Croisé . C'est le même que celui qui fonctionnait sur mon réseau précédent

 

3) Ping 127.0.0.1 sur PC hote fonctionne sans problème (perte 0%)

 

Là, je vois pas quoi faire ....

 

Les cartes sont buien reconnues pourtant

 

PS : Peut etre que ce que je vais dire est stupide mais bon. J'ai acheté ce Pc chez Carrefour. C'était un modèle d'expo et ils avaient créé un compte utilisateur carrefour. C'etait le seu qui se proposait au démarrage de windows.

Comme j'e souhaite ps m'appeler carrefour, je l'ai supprimé et j'ai recrée un compte admiistrateur avec mon prenom Fabrice

Qd je lance le PC, c est bien ce compte qui est proposé (d'ailleurs c est debile vu que c'est le seul compte qui est proposé...enfin...)

Mais,

 

quand je lance une invite de commande, le dossier qui est indiqué juste avant le curseur c'est tjrs "document and settings\carrefour\"

 

Ds c/windows/doc and settings, je vois bien ce dossier carrefour mais je peux pas le supprimer ni le renommer.

 

Je sais pas c est peut etre tres c.. mais ca ne pourrait pas etre a l'origine de problème ca ????

Modifié par grimmy
Lien à poster
Partager sur d’autres sites

Ok greywolf,

 

mais je fais ca sur quel PC ? le client ? l'hote ? dans quel ordre ? rebot ensuite ? ds quel ordre ??? desolé mais je galère grave avec ces histoires de reseau

Lien à poster
Partager sur d’autres sites

Re Greywolf !

 

Bon, je suis désolé de vous avoir ennuyé avec ca mais à défaut, je me suis dit que ca venait peut etre d'un problème matériel . Alors j'ai inversé le cable croisé et j'ai démonté puis remonté les cartes réseaux et ça a fonctionner.... Peut etre que l'une d elle était mal enclenchée....

 

 

En tout cas merci de ces conseils et j'ai encore appris de nouvelles commandes grace a vous !

 

Merci à tous et longue vie à Zebulon !!! Mais il ne saurait se passer beaucoup de temps avant que je n'ai a nouveau besoin de vous !!!

Lien à poster
Partager sur d’autres sites

Resalut à tous

Je poursuis sur le memepost afin de ne pas encombrer

 

Voià, le reseau local fonctionne a peu pres correctement maintenant sauf quelques petits points...

 

1) IL arrive, comme y'a qq minutes chez moi, que le réseau ne fonctionne plus... Enfin, le partage de dossier fonctionnait tjrs mais le partage de connexion internet etait hs . Un reboot a permis de retrouver une situation normale.

--> Est ce normal que le réseau "saute" comme ca parfois ou y a t-il une cause que vous pourriez connaitre ?

 

2) Le réseau est lent a mon avis. Du pc client vers le pc hote, le partage de dossier, l'explorateur fonctionne assez vite mais alors de l'hote vers le client, c'est au moins 5 fois plus lent, alors que le pc est plus puissant !! A quoi ca peut etre dû d'apres vous ?

 

3) La connexion internet est partagee mais surfer a patir du client est beaucoup plus lent qu'a partir de l'hote. Et ce, que le firewall soit ou non actif .... ? A quoi ca peut etre dû ?

 

Si vous avez qq minutes a consacrer a ces petits soucis , je vous en remercie d'avance !

 

@+

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...