Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème de son


Messages recommandés

Bonjour à tous,

 

Etant un joueur en réseau du type Day of defeat, je me suis acheté un beau micro (micro + casque comme les agents de sécurité :-( )

Mais voilà, je recois l'audio sans problème mais je n'envoie rien par le micro. Donc j'ai vérifié les paramètres du jeu, résultat : pas de problème.

 

Donc je me pose cette question : Est-il possible que ma bécane n'envoie pas assez de jus au micro pour qu'il fonctionne correctement ? si oui, comment peut-on le voir ou corrigé le problème ?

 

A vous les craks :P

 

Kernal59

Lien à poster
Partager sur d’autres sites

Je ne pense pas, surtout vu la consommation électrique que doit avoir un micro.

Je pencherai plus vers un mauvais branchement, (as tu bien connecté le jack du micro sur le bon connecteur de ta carte son ?) un mauvais paramètrage de ta carte son, et / ou une défaillance physique du materiel...

As tu essayé de le connecter sur une chaine ou un magnétophone ou un truc comme ça, juste pour voir si il fonctionnait correctement ?

Modifié par Basphet
Lien à poster
Partager sur d’autres sites

Négatif pour l'essai option "muet" ca marche pas. :P

 

Pour la défaillance du matos, je pense pas car le son est impec y'a que le micro qui merde.

 

Pour le branchement,.....he ben sur la facade y'a que 2 prises jacks : 1 pour l'audio et l'autre pour le micro, groummph, je suis frustré là !! :-(

Lien à poster
Partager sur d’autres sites
Négatif pour l'essai option "muet" ca marche pas.422063[/snapback]

Kernal, vérifie encore. Dans le menu de l'icône "haut-parleur" équivalent à panneau de config --> sons & périph --> audio, il y a lieu de vérifier "micro" tant à la lecture qu'à l'enregistrement. Ensuite, passe à l'onglet "Voix" et teste là ton matériel.
Lien à poster
Partager sur d’autres sites
tu dois aller dans la config du jeu et voir le raccourci pour le mode voix !

422092[/snapback]

 

Non, je suis pas débutant à ce point :P

 

Merci qd même

Lien à poster
Partager sur d’autres sites

Faudrait déjà voir si ton micro seul fonctionne.

Teste le par exemple fais un enregistrement : Panneau configuration => Son et périph audio =>onglet voix.

 

Ca permettrait de voir si c'est un mauvais branchement ou seulement un réglage dans ton jeu.

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...