Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Plantage Explorer sur certains fichiers AVI


Messages recommandés

Bonsoir à tous,

lorsque je sélectionne certains fichiers avi, j'ai l'explorer qui plante

c'est un xvid avec bande son en AC3 et je lis correctement ce film.

j'ai essayé l'astuce :

http://www.zebulon.fr/astuces/astuce-windows-116.html

mais cela ne change rien.

Le rappor d'erreur indique que c'est le module xvid.dll d' explorer.exe

qui est en erreur.

 

j'arrive à renommer, supprimer ou déplacer le fichier avec total commander,

mais j'aimerais pouvoir trouver la cause de ce plantage.

 

Quelqu'un connait il un remède à ce problème ?

 

Je suis sous xp pro SP2.

Finopat

Lien à poster
Partager sur d’autres sites

salut

as tu déja réinstaller les codecs ?

 

http://www.muskcodec.com

 

 

j'utilise déjà musk :P

je n'ai pas de souci à la lecture, seul explorer.exe plante quand je sélectionne ce fichier cela pourait venir des codecs ?

 

 

aussinon fais le nettoyage de codec avec codec sniper y a un tuto sur zebulon même sur la manip recherche un peu :-(

422282[/snapback]

 

je ferais ce nettoyage, cela ne devrait pas faire de mal normalement ...

Lien à poster
Partager sur d’autres sites

Au pire, essaies de faire une mise à jour de ton codec xvid. J'ai eu le cas d'un film qui voulait pas se lire à cause d'une erreur de version de codec.

Lien à poster
Partager sur d’autres sites
Au pire, essaies de faire une mise à jour de ton codec xvid. J'ai eu le cas d'un film qui voulait pas se lire à cause d'une erreur de version de codec.

422333[/snapback]

 

 

salut,

mon problème n'est pas à la lecture du fichier, mais je vais faire la manip

de nettoyage des codec (http://www.zebulon.fr/astuces/astuce-windows-133.html)

pour éliminer cette piste.

Lien à poster
Partager sur d’autres sites
  • 3 years later...
Invité AGL
Bonsoir à tous,

lorsque je sélectionne certains fichiers avi, j'ai l'explorer qui plante

c'est un xvid avec bande son en AC3 et je lis correctement ce film.

j'ai essayé l'astuce :

http://www.zebulon.fr/astuces/astuce-windows-116.html

mais cela ne change rien.

Le rappor d'erreur indique que c'est le module xvid.dll d' explorer.exe

qui est en erreur.

 

j'arrive à renommer, supprimer ou déplacer le fichier avec total commander,

mais j'aimerais pouvoir trouver la cause de ce plantage.

 

Quelqu'un connait il un remède à ce problème ?

 

Je suis sous xp pro SP2.

Finopat

 

J'ai réglé le problème en désinstallant tous mes codecs Divx, puis en réinstallant Xvid 1.1.3 ET Divx 5.21

 

Je ne sais pas si ça marche dans tous les cas, mais pour moi, ça a marché.

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Pour les problèmes avec les vidéos:

 

Copiez collez dans le bloc notes,sans ligne vierge au début,

Enregistrez sous avi.reg,sur le bureau

Fusionnez (Clic droit sur le fichier .reg)

 

Regedit4

[-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32]

[-HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}]

Lien à poster
Partager sur d’autres sites
  • 3 years later...

Bonjour,

J'ai un problème avec fichier AVI. Dès que je clique dessus l'ordi est bloqué totalement. Je dois l'éteindre et redémarrer.

Je tente d'essayer la proposition de Devil Member mais je bloque sur le "fusionner" le clic droit sur le dossier placé sur le bureau ne me permet pas cette option dans le menu déroulant.

Merci de bien vouloir m'aider

Lien à poster
Partager sur d’autres sites

Bonjour à tous :)

 

A essayer...

 

- Lancez le menu Démarrer

- Cliquez sur Executer

- Saisissez regedit.exe pour lancer l'éditeur de registres.

- Rendez-vous à la clé suivante :

HKEY_LOCAL_MACHINE\ SOFTWARE\ Classes\ CLSID\ {87D62D94-71B3-4b9a-9489-5FE6850DC73E}

- Supprimez la sous-clé intitulée InProcServer32 grâce au bouton droit de la souris

- Fermez l'éditeur de Registre

- Redémarrez votre PC pour que les changements prennent effet.

Lien à poster
Partager sur d’autres sites

Le résultat n'est pas fameux!!

Lorsque j'ai essayé d'ouvrir le fichier AVI,après avoir fait ce que vous m'avez conseillé, cette fois il s'est bien ouvert sur la fenêtre de WMPlayer.

Mais ensuite le programme ne répond plus et l'ordi se plante..

La sous-clé InProcServer32 est-elle importante pour autre chose? Doit-on et peut-on la remettre?

Le problème reste entier!

Merci

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...