Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]Qui a installe une intel 82845G sous mandrake


Messages recommandés

bonsoir a tous ,

juste pour savoir quel modele de drivers il a pris pour cette carte ,

impossible de faire fonctionner tuxracer par ex: alors que sous mandrake 9.2 il fonctionnait avec la meme config ( les boules) :P

j'ai charge drivers intel en rpm l'instalation c'est a priory bien passe , dans leur infos il dise de prendre maintenant 830 cdeque j'ai fait

ben c''est a peine mieux il se lance et plante (re boule) :-(

merci

a+

Lien à poster
Partager sur d’autres sites

Tu as installé les libs MESA ? (ou sinon : tu utilises quelle solution pour faire fonctionner un jeu opengl ?)

Quel est le message d'erreur que tuxracer t'indique ?

Lien à poster
Partager sur d’autres sites

:P

je viens d'installer les lib Mesa aucun changement

aucun message ecran noir et les 3/4 des jeux ne ce lance pas ça m'use

j'ai choisi carte video intel 845 et pour l'ecran c'est un Lg flatron 1715s pas dans la liste j'ai mis Flat panel 1280x1024

hier j'ai reusii (dailleurs je ne sais pas comment a lancer quelque jeux mais impossible de jouer

ça me gonfle .

bon je suis pas un accroc de sjeux mais des fois ça detent.

a+

Lien à poster
Partager sur d’autres sites

:P

merci de tes liens mais intel fourni un drivers j'ai toujours pas reussi a l'installer ....

iil est en *.rpm losrque tu lance le rpm tu retouves dans la desinstallation des fichiers un fichier *tar.gz c'est etrange .

il te disent de l'iinstaller or du server x

et la lorsque tu veux lancer le rpm tu as un message d'erreur je me plante peut etre dans les dossiers

j'ai charge aussi le fichier en tar.gz et ./install plante soi disant manque un fichier . message d'erreur :"could not locate some required utilities:ed"

:-(

a+

Modifié par jeanbi
Lien à poster
Partager sur d’autres sites

Comment ? Tu n'as pas "ed" sur ta machine ?!?!?!?

 

Pour le reste, si X fonctionne, il n'y a pas de raison pour que les jeux en 2D déconnent (sauf s'ils utilisent des librairies qui ne sont pas capables de détecter la présence ou non de drivers accélérés et qui essaient envers et contre tout d'ouvrir une fenêtre en utilisant l'extension xv).

Est-ce que tu peux donner la liste des jeux que tu as essayés et en face le ou les message(s) d'erreur qu'ils t'affichent ? (NB : si tu veux voir les messages, lance-les à partir d'une console)

Lien à poster
Partager sur d’autres sites

:hello;

pour torcs

[[email protected] bivert]$ soundwrapper /usr/games/torcs

Loading required GL library /usr/X11R6/lib/libGL.so.1.2 et pourtant elles y sont !!!!

Visual Properties Report

------------------------

z-buffer depth: 16

alpha channel : disabled

antialiasing : disabled

The z-buffer resolution is below 24 bit, you will experience rendering

artefacts. Try to improve the setup of your graphics board or look

for an alternate driver.

 

pour tux ça plante x oblige de ctrl+alt+backspaces

 

qaund a ed il n'est pas installe d'office par mandrake bon c'est fait

sous runlevel1 pour l'install de sdrivers erreur a l'install :P

voila le fichiers dri.log

make -C /lib/modules/2.6.8.1-10mdk/build SUBDIRS=/home/bivert/intel/dripkg/agpgart-2.0 modules

make: *** /lib/modules/2.6.8.1-10mdk/build: No such file or directory. Arrêt.

make: *** [default] Erreur 2

Makefile.linux:139: *** Cannot find a kernel config file. Arrêt.

 

:-(

vont me faire regreter windows .....

 

a+

Modifié par jeanbi
Lien à poster
Partager sur d’autres sites

re,

mon fichier XF86Config

File generated by XFdrake.

 

# **********************************************************************

# Refer to the XF86Config man page for details about the format of

# this file.

# **********************************************************************

 

Section "Files"

# Multiple FontPath entries are allowed (they are concatenated together)

# By default, Mandrake 6.0 and later now use a font server independent of

# the X server to render fonts.

FontPath "unix/:-1"

EndSection

 

Section "ServerFlags"

#DontZap # disable <Crtl><Alt><BS> (server abort)

#DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching)

AllowMouseOpenFail # allows the server to start up even if the mouse doesn't work

EndSection

 

Section "Module"

Load "dbe" # Double-Buffering Extension

Load "v4l" # Video for Linux

Load "extmod"

Load "type1"

Load "freetype"

Load "glx" # 3D layer

Load "/usr/X11R6/lib/modules/extensions/libglx.a"

Load "dri" # direct rendering

EndSection

 

Section "InputDevice"

Identifier "Keyboard1"

Driver "Keyboard"

Option "XkbModel" "pc105"

Option "XkbLayout" "fr"

Option "XkbOptions" ""

ection "InputDevice"

Identifier "Mouse1"

Driver "mouse"

Option "Protocol" "IMPS/2"

Option "Device" "/dev/mouse"

Option "ZAxisMapping" "4 5"

EndSection

 

Section "Monitor"

Identifier "monitor1"

VendorName "Generic"

ModelName "Flat Panel 1280x1024"

HorizSync 31.5-67

VertRefresh 50-75

 

# Sony Vaio C1(X,XS,VE,VN)?

# 1024x480 @ 85.6 Hz, 48 kHz hsync

ModeLine "1024x480" 65.00 1024 1032 1176 1344 480 488 494 563 -hsync -vsync

 

# Dell D800 and few Inspiron (16/10) 1280x800

ModeLine "1280x800" 147.89 1280 1376 1512 1744 800 801 804 848

 

# Dell D800 and few Inspiron (16/10) 1680x1050

ModeLine "1680x1050" 214.51 1680 1800 1984 2288 1050 1051 1054 1103

 

# Dell D800 and few Inspiron (16/10) 1920x1200

ModeLine "1920x1200" 230 1920 1936 2096 2528 1200 1201 1204 1250 +HSync +VSync

 

# TV fullscreen mode or DVD fullscreen output.

# 768x576 @ 79 Hz, 50 kHz hsync

ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

 

# 768x576 @ 100 Hz, 61.6 kHz hsync

ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616

EndSection

 

Section "Device"

Identifier "device1"

VendorName "Intel Corp."

BoardName "Intel 845"

Driver "i810"

Option "DPMS"

EndSection

 

Section "Screen"

Identifier "screen1"

Device "device1"

Monitor "monitor1"

DefaultColorDepth 16

 

Subsection "Display"

Depth 8

Virtual 1280 1024

EndSubsection

 

Subsection "Display"

Depth 15

Virtual 1280 1024

EndSubsection

 

Subsection "Display"

Depth 16

Virtual 1280 1024

EndSubsection

 

Subsection "Display"

Depth 24

Virtual 1280 1024

EndSubsection

EndSection

 

Section "ServerLayout"

Identifier "layout1"

InputDevice "Keyboard1" "CoreKeyboard"

InputDevice "Mouse1" "CorePointer"

Screen "screen1"

EndSection

 

 

"XF86Config" [lecture-seule] 116L, 3160C

 

manqueraiit pas quelque chose ??

pourquoi il me mets des moniteurs alors que le mien il ne le trouve pas ?

 

 

a+

Modifié par jeanbi
Lien à poster
Partager sur d’autres sites

DefaultColorDepth 16

Essaie plutôt de mettre 24... Je crois que ta librairie OpenGL n'est pas contente à cause de ça...

Et ne t'inquiète pas pour les modelines, elles ne servent plus à rien depuis que le serveur X peut discuter avec le moniteur ;-)

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...