Aller au contenu
taglli

Probleme ram m'aider svp

Messages recommandés

Salut

 

J'ai rajouté 256 mo ram sur mon ordi qui ent comptait 64 avant pis sa ne va pas plus vite .

 

Mon ordi

 

 

 

---------------------------------------------

 

amd duron 700

 

Nvidia riva tnt2 model 64/model 64 pro

 

Windows me

 

320 mo ram

 

---------------------------------------------

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

taglli : vérifies déjà que la ram est bien prise en compte. Pour ce faire tu vas dans Panneau de Configuration -> Systeme

 

 

 

Aprés, il ne faut pas t'attendre à des miracles. Pour des applications assez légères la différence ne vas pas être énorme, par contre, si tu utilises des applis gourmandes en ressources ou des jeux assez recents, tu verras que ca change tout.

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi, avec 512 Mo de RAM rajoutés, ça allait même plus lentement. Faut dire que ça allait plus du tout, vu que WinME rocketwhore.gif plantait (normal quoi !) dès que plus de 512 Mo de RAM était alloués

Partager ce message


Lien à poster
Partager sur d’autres sites

Augmenter la ram, ca permet de limiter l'utilisation du swap, donc tu devrai avoir des applis qui tournent à une vitesse plus normale... moi c'est sous CounterStrike que j'ai vu la différence, mais uniquement au lancement !

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta Ram ne sert à rien si tu as des applications "légères"

 

Prend un logiciel de photos genre photoshop 6

 

ou un corel draw et manipule de gros fichiers ou des images importantes : là tu verras la différence : admire ton disque

 

Ou alors charge plusieurs programmes genre excel word etc... et tournent avec-

 

fait l'essai avec tes 64 boeufs de départ

 

et après monte la cavalerie

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

j'ai fait l'experience avec plusieurs pc des collegues

 

apres l'ajout de memoire supperieur a 64 mo

 

je rentre dans le setup au depart et dans (je sais plus quelle rubrique(faudrais que je reboote) il y a une ligne avec le signe

 

> 64 mo il faut choisir OS2

 

la ca fait je sais pas quoi mais ca augmente vraiment l'ouverture des logiciels

 

je suis pas tres clair car je debute dans ce genres de manip

 

les balaises de zebulon pourront surement etre plus clair

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais les log adobe sont gourmand tu verra une différence...

 

Moi 64 >> 256 ben ça a rien changé au démarrage (enfin un peu pour look'n stop)

 

mais sinon pour les jeux et le reste c excellent.

 

Sinon tu mets la suite office de microsoft ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×