Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

The_Bird

[résolu]Mes renards se boudent...

Messages recommandés

Hello,

 

Un souci de config :

 

Si foxmail reconnait très bien firefox et ouvre liens vers des pages contenus dans mes mails dans FF, ce n'est pas vrai du contraire : quand je clique sur un "mailto: " dans une page web, il ne se passe rien du tout...

 

Comment faire comprendre à Firefox qu'il faut qu'il utilise Foxmail comme courrieleur ??

 

Merci,

A ++

Modifié par The_Bird

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut L'oiseau bleu. Tu peux essayer cette petite extension :

 

http://www.extensionsmirror.nl/index.php?showtopic=40

 

ou celle-ci :

 

l'extension External application button

 

http://extensionroom.mozdev.org/more-info/externalapp

 

ensuite, tu crées un bouton qui te permet de lancer n'importe quelle application. Ensuite tu vas dans affichage\barre d'outils \personnaliser et

tu fais un deplacer\coller de ton bouton vers la barre que tu veux

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut L'oiseau bleu. Tu peux essayer cette petite extension :

 

http://www.extensionsmirror.nl/index.php?showtopic=40

 

ou celle-ci :

 

l'extension External application button

 

http://extensionroom.mozdev.org/more-info/externalapp

 

ensuite, tu crées un bouton qui te permet de lancer n'importe quelle application. Ensuite tu vas dans affichage\barre d'outils \personnaliser et

tu fais un deplacer\coller de ton bouton vers la barre que tu veux

440692[/snapback]

 

 

Hello !

 

Merci de ta réponse, mais je ne suis pas très chaud pour ajouter une extension pour faire qq chose que n'importe quel navigateur doit être capable de faire... :P

 

Je suis sûr qu'il existe une commande toute bête ou une ligne de la base de registre pour qu'il ouvre l'éditeur de mail quand on clique sur un lien "mailto" le tout, c'est de savoir laquelle !!!

Y a personne qui le sait ??? :-(

 

A +++

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu tapes la commande mailto:info@zebulon.fr dans Démarrer\Exécuter... est-ce que ça lance bien un message dans Foxmail ?... si non il faudrait regarder si le protocole mailto est bien associé à FoxMail et si c'est bien lui le client messagerie par défaut :P

Partager ce message


Lien à poster
Partager sur d’autres sites

à partir de SP1 on peut voir les "programmes par défaut" dans Ajout/suppression de programmes ... à la rubrique Configurer les programmes par défaut ...

Partager ce message


Lien à poster
Partager sur d’autres sites
pour ca faut verifier dans options d'internet le client de messagerie !

441468[/snapback]

 

Hello !

 

Et bien voilà ! je savais bien que c'était idiot comme problème (ce qui n'enlève rien à la valeur de la réponse de Jibi, mais en dit long sur le petit pois dans la tête de celui qui a posé la question :P )

 

Bref, sur une installation propre, après avoir viré IE et Outllook, j'ai supposé que l'installation de Foxmail, courrieleur unique et donc par défaut était reconnu comme tel par Windows... Que nenni : vexé de l'éradication des produits Microsoft, il me fallait ajouter à la main dans les options internet que Foxmail était bien le messager par défaut... Merci Jibi, j'y avais pas pensé...

 

si tu tapes la commande mailto:info@zebulon.fr dans Démarrer\Exécuter... est-ce que ça lance bien un message dans Foxmail ?... si non il faudrait regarder si le protocole mailto est bien associé à FoxMail et si c'est bien lui le client messagerie par défaut :-(

441412[/snapback]

 

Maintenant que la manip suggérée par Gibi est faite, ça lance bien Foxmail... Merci Gen !

 

MES RENARDS SONT RECONCILIES : je vais bien dormir cette nuit...

 

Merci à tous, au revoir...

Résolu !

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...