Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

tsnooz

Problème driver nvidia et affichage tv (s-vidéo )

Messages recommandés

Bonjour ,

depuis 4 jours maintenant 3 "écrans par defaut" (+ mon écran d'ordinateur) à savoir des tv sont détectées dans le gestionnaire de periphérique alors qu'aucune tv n'est branché à ma carte graphique !(leadtek 6600gt)

 

Jai bien fait des tests avant avec ma sortie tv pour mettre de la s vidéo sur des tv (3 tv plus précisement et comme par hasard dans le gestionnaire c'est 3 écrans par defaut qui reviennent en permanence donc je peut etre qu'il y a un rapport...) mais sa restait en noir et blanc.....

et je ne sais pas pourquoi , une fois quand j'ai changé de pilote , dans les parametres d'affichage sa affiche toujours mon écran d'ordi + une tv de brancher et il les met automatiquement en mode clone alors que je n'ai toujours pas de tv branché !! ,

Donc j'ai tout essayé , changer de driver 5 fois (mais toujours la meme chose le mode clone est toujours activé), suprimer les "ecran par defaut" mais ils reviennent tout le temps , et j'ai remplacer la carte par une geforce 3 et cette fois ci il n'y avait pas de probleme tous foncitonnait normalement , apres jai remis ma carte et le probleme et revenu !!!!!!!!!!

La chose qui me gène le plus maintenant c'est que je n'ai meme plus d'image quand je branche la sortie s vidéo de la carte graphique sur une tv !!!!!!!!!

donc HELP PLZ

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir et bienvenue sur Zébulon,

 

Le plus simple serait de réinstaller tes drivers Nvidia pour nettoyer tous les paramétrages pris en compte par Nview !

446423[/snapback]

 

elo ,

j'ai deja installer et desinstaler plus de 5 drivers differents ! avec driver cleaner en plus ....... et toujours le meme problème :P

Partager ce message


Lien à poster
Partager sur d’autres sites
elo ,

j'ai deja installer et desinstaler plus de 5 drivers differents ! avec driver cleaner en plus ....... et toujours le meme problème  :P

446439[/snapback]

salut

supprime ta carte graph dans le gestionnaire des taches puis reboot

elle sera reconnu au demarrage par win et reinstalle le pilote

Partager ce message


Lien à poster
Partager sur d’autres sites

B@d j'ai deja fait ce ke tu as dit et toujours le meme problème

j'ai reinstaller les derniers drivers WHQL 66.93 ( jai aussi testé le 71.24 , 70.....) mais toujours le memeeee problemeeeeeee

Partager ce message


Lien à poster
Partager sur d’autres sites

salut j'ai eut le meme soucis que toi quand j'ai mis le dernier driver nvidia et j'ai finalement trouvé la solution en faite c'est tout simple (j'ai passé quand meme 1h a cherché :P ) bon tu fait click droit sur ton bureau, tu trouvera affichage nvidia tu click sur ski vien apres (pour moi c digital monitor blablabla...) ca t'affichera le paneau nvidia ensuite tu vas dans parametre de "superposition de video" et tu met la saturation a 100-101% et vala c'est juste une histoire de saturation sinon si ca ne t'affiche plus rien coté tv fau mettre dans les parametre d'affichage nview en mode clone et si tu veux regarder une video il faut mettre en mode >> tv- ton ecran (tv en priorité) vala bon courage :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

non sa ne resoud toujours pas le probleme..... :P

 

maintenant sur ma tv l'image n'est plus sur la chaine AV mais une chaine avec A suivi de 3 traits verticaux aligné en hauteur ( en faite sa fait A8 sans les 4 barres verticales du 8 ) donc voilà déjà je ne comprends pas sa.........

 

et l'image est rouge , je distingue à peine quelque chose et elle vas du haut vers le bas en permanence........ :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×