Aller au contenu
Dj DaZard

Impossible de booter sous Linux...

Messages recommandés

Azul = Bonjour (en Kabyle)

 

 

 

 

 

J'ai installé une partition linux Mandrake 8 de 2.5Go sur le PC de ma copine :

 

P3 500MHz overclcké à 600MHz - 96Mo Ram - Tout tournait bien jusqu'à il y a deux jours ou il n'y plus moyen de faire quoique ce soit !!

 

 

 

Auparavant les seules manip que j'ai faites sont l'utilisation du RegCleaner, qui nettoie visiblement le root... icon_Grrr2.gif

 

 

 

icon_Smouton.gif

 

 

 

 

 

Ma copine et moi avions diagnostique que c'était à cause de ça !! Mais on débuté là dedans et elle est plus affranchie que moi sous l'OS du Pinguin !!!

 

 

 

Alors s'il y a des esprits linuxiens qui pourraient m'éclairer...

 

Malheureusement il n'y a pas aucun message d'erreur qui apparaît icon_frown.gif

 

 

 

icon_smile.gificon_smile.gificon_smile.gificon_smile.gificon_smile.gificon_smile.gificon_smile.gificon_smile.gificon_smile.gificon_smile.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors peronne ne veux m'aider !!!

 

 

 

Il me semblait avoir vu des personnes qui se débrouillement avec linux !!

 

 

 

Car Windaube je commence à en faire une OverDose icon_Grrr.gificon_Grrr2.gif

 

 

 

 

 

Please HELP !!!!!!!!!

 

icon_Smouton.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca me fait vraiment plaisir de voir que l'on m'accorde beaucoup d'importances !!

 

 

 

Moi je suis là pour vous aider et je vousai filé pas mal d'infos sur l'ADSL et vous.... Que dalle !!!!

 

 

 

Solidarité quand tu nous tiens !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si tu vas trouver beaucoup de reponse , tu t'es trompé de forum. Remet ton topic ds le forum sowftware par exemple.

 

 

 

Tu pourrais nous donner un petit peu plus de detail, est ce que tu as un multi boot?, lequelle? est ce que tu as creer une diskette de demarrage pour linux?

 

que passe t-il quant tu essaye de booter?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je voudrais bien t'aider..mais je suis un newbie sur Linux.alors...dit toi que c pas à cause que je ne veux pas t'aider mais plutôt que je ne le peut pas!! icon_wink.gif

 

Bonne chance!

 

 

 

 

 

Amicalement!

 

 

 

ElricX²

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu boote sur le cd de la mandrake 8 je crois qu'il te propose de reinstaller lilo ou au moins de faire des disquettes de boot.

 

 

 

Sinon tu peux toujours le reinstaller en choisissant l'installation update ( ou mise a jour je sais plus ).

 

 

 

Désolé mais je viens juste de commencer sous linux je pas faire grand chose de plus.

 

 

 

En revanche je peux t'assurer que regClean ne touche pas au mbr.

 

 

 

Sinon va sur un forum spécialisé linux tu trouveras + d'infos.

 

 

 

icon_Bounce4.gif

 

 

 

Bonne chance

 

 

 

ps: pour linux72

 

 

 

Je crois que tu as un peu trop regarder DUNE petit bene gesserit

Partager ce message


Lien à poster
Partager sur d’autres sites

He ben oui..., faut redémarrer depuis le CD, pour soit faire un dépannage, soit réinstaller / mettre à jour, si tu n'as pas pris la précaution de faire les disquettes de démarrage. Mais bon ça va assez vite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Eh ouais, forcément, en postant dans Achats et ventes tu risques pas de trouver de l'aide :P

 

 

 

C'est pas RegCleaner qui a mis la grouille dans le MBR (ou le Superblock de ta partition ext2, bref, là où tu as logé le bootloader)...

 

Cherche un soft qui s'appelle Winux. Il permet de redémarrer ton PC qui tournait sous windoze sur ta partition Linux (comme le fait Loadlin sous DOS)... Ca devrait t'aider à éviter les modifications violentes du MBR...

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'avais linux7.0 et le mieux c'est de remettre le cd d'install et de réinstaller lilo sur le secteur d'amorçage comme dit plus haut.

 

ça peut venir que de là.

 

Mais tu dis il boot plus mais y'a pas un message d'erreur???

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à vous tous mais c'es pas moi qui décide de mettre le topic dans tel ou tel forum...

 

 

 

Par ailleurs, Linux s'est remis à fonctionner du jour au lendemain sans souci !!!???

 

 

 

icon_Smouton.gif

 

 

 

Mystère et boules de gomme

 

coin... coin... coin... icon_smile.gificon_smile.gificon_smile.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×