Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]Ubuntu


Messages recommandés

Bonjour a tous,

 

Toujours a la quete de la distribution ideal (apres mandrake, aurox, symplymepis, promepis) j'ai installer Ubuntu 4.10 .

 

Le probleme (si s'en est un) ce que Gnome 2.8 est installer par defaut et seulement Gnome (enfin je croit) et je ne connait pas du tout. Ceci etant dit je le trouve plus conviviale que KDE (qui ressemble trop a windows alors que gnome ce rapproche de mac OS)

 

Donc voila enfin ma question : J'ai une connexion internet en wifi via la livebox, je n'utilise pas le dongle Usb j'ai une carte PCMCIA qui est reconnue sous linux (meme sur Uuntu) mais je n'arrive pas a configurer le reseau wifi.

J'ai deja essayer en faisant "Application- outils systeme - reseau - ajouter - connexion wifi " mais je n'est rien.

 

pour info j'ai essayer sous ProMepis via l'interface Gnome et ca marche mais je k'avais configurer par KDE.

 

J'espere que j'ai ete assez claire dans mes explication et attend vos reponse ...

 

@+

Modifié par kevin76
Lien à poster
Partager sur d’autres sites

Bonsoir,

je peux pas t'aider pour ton problème mais je suis d'accord avec toi concernant Gnome, c'est plus sympa que KDE comme interface (et moins buggé), Ubuntu est une sacré bonne distribution (basée sur Debian) très légère et stable ; et à ce propos une nouvelle version sortira autour d'avril 2005.

 

Content de voir un rouennais de plus sur ce forum ! :P

Lien à poster
Partager sur d’autres sites

Bonjour a tous,

 

J'ai reinstaller Ubuntu a cause d'un probleme et du coup maintenant j'ai une communication entre le portable et la livebox mais internet ne marche pas.

j'ai configurer pai iwconfig pour mettre ma cle WEP mais pour le mode j'ai pas reussi a le mettre en "infrastructure" dans la liste des options associes a iwconfig il n'y a que pour mode : "managed, ad-hoc,..."

 

Voila j'ai reussi a avancer un peu mais la il va me falloir un petit peu d'aide

 

@+

Lien à poster
Partager sur d’autres sites

man iwconfig :P

et puis aussi: /usr/share/doc/wireless-tools/README.Debian

 

ça te donnera les bases pour configurer /etc/network/interfaces

 

La livebox utilise une encryption WAP-PSK, si tes drivers wifi ne gèrent pas ce mode d'encryption il te faudra passer par wpa_supplicant et configurer un /etc/wpa_supplicant.conf (ou régler celui qui vient avec le package) comme suit:

network={
       ssid="<ton_SSID>"
       proto=WPA RSN
       key_mgmt=WPA-PSK
       pairwise=CCMP TKIP
       group=CCMP TKIP WEP104 WEP40
       psk="<la_clé_en_hexa_de_la_LiveBox"
       priority=0
}

 

et lancer wpa_supplicant avant de monter l'interface wifi dans /etc/network/interfaces:

iface eth1 inet dhcp
       wireless_mode Managed
       wireless_rate auto
       wpa_supplicant -Bw -i eth1 -c /etc/wpa_supplicant.conf
       wireless_keymode restricted
#eventuellement       wireless_key XX:XX:XX:XX:XX:XX:XX:XX:XX:XX:XX:XX:XX

 

Normalement y'a plus qu'à relancer le réseau

/etc/init.d/networking restart

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Bonjour,

 

Probleme resolu la version d'ubuntu que j'avias n'etait pas tres recente et j'ai fait une install avec un nouveau cd d'ubuntu et la ca marche nickel je suis meme passer en version instable (hoary)

Merci quand meme

 

@+

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...