Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

bronson

4in1 installation ??

Messages recommandés

Salut,

 

Voilà le pb!!! L'nstallation des 4in1 de Via se fait-elle simplement en activant le setup.exe ou faut-il faire autre chose après déroulement du setup ??

 

Lorsque je me contente de setup.exe, aucune transformation n'apparait dans le gestionnaire de périph, en particulier les dates des nouveaux drivers ( contrôleurs....)

 

Est-ce normal ??? J'ai après coup changé manuellement les drivers en indiquant au systeme le répertoire 4in1, mais depuis j'ai pas mal de plantage au démarrage ( avec les 4.32v )

 

Merci de vos conseils.

Partager ce message


Lien à poster
Partager sur d’autres sites

pas normal normalement les nouveaux drivers vont s'installer dans le bos rep sans manip

 

ensuite il faut rebouter tu ne dois pas faire les op en manuel. verifie que le setup n'a pas simplement décompressé les fichiers dans le rep provisoire et veifie dans ce rep s'il n'y a pas un pg install

 

blueone.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci,

 

Après decompression du fichier 4in1 4.32v.zip j"obtiens un rep que j'ai appelé 4in1. C"est dans ce rep que se trouve un setup.exe. Je l'ai activé. Mais au final il ne semble pas qu'il se soit passé grand chose.

 

Le gestionnaire de périph devrait bien m'indiquer des modif, non ???

 

Quizzzz???

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, tu as juste à lancer setup, et à installer les différents composants.

 

Pour les changements, je sais pas trop si ça a changé, ou si c'était comme ça à la base (je les ai toujours installé en 1er, donc je connais pas vraiment l'état de base), et j'ai quelque trucs où il y a marqué VIA, qui me semble-t-il (encore une fois, je n'en suis vraiment pas sûr), ne sont pas d'origine mais sont arrivés avec les 4-in-1 :

 

- VIA Bus Master PCI IDE Controler (dans les controleurs disque dur)

 

- controleur d'hote PCI vers USB universel VIA (dans controleur de bus USB)

 

- controleur VIA tech V82C598 CPU vers AGP, via tech power management controller, via tech standard CPU to PCI breidge, VIA tech standard PCI to ISA (tout ça dans périphérique système)

 

 

 

Est-ce que tu as tout ça ?

 

 

 

Enfin ça doit dépendre de ton système d'exploitation. Moi, mon win98 ne peut qu'installer des drivers générique, puisqu'il est plus ancien que la carte mère. Mais peut-être que sous winME ou XP, les drivers sont présents d'origine...

 

Sinon, as tu bien installer les drivers 4-in-1 en premier ?

 

 

 

Enfin normalement, sans les drivers 4-in-1, tu ne peux pas jouer à un jeu 3D (étrangement, ça marche chez certains sans, mais il semble que ce soit rare). Donc si tes jeux 3D marchent (et si les débits disk dur sont normaux et que les copies de fichiers ne font pas ramer ton PC), te casse pas la tête, c'est que ça a marché.

Partager ce message


Lien à poster
Partager sur d’autres sites

Reika> Oui j'ai les fameuses modif dans le gestionnaire de periph,

 

Depuis que j'installe des 4in1 que vuet dire en premier??

 

J'ai Win 98 SE,

 

Oui mes jeux 3D fonctionnent,

 

Merci,@+

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

non c l'inverse chaque fois que tu installes Windows , tu remets tes via ...

 

c juste une question d'organisation chronologique d'installation pour pas oublier icon_wink.gif

 

par contre pour les via je sais pas je garde toujours la meme version une vieille mais specifique a mon chipset MVP3 Apollo..

 

mais tu les installes par dessus les autres non ? la je compte sur mes colléques parce que n'upgrade pas mon patch VIA je reinstalle tjs le meme

 

 

 

[ Ce Message a été édité par: y4k9z4 le 2001-08-05 18:30 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est une question de logique, mais aussi histoire de faire les choses proprement:

 

Par exemple, ta carte vidéo utilise ton bus AGP, il vaut donc mieux que tes drivers de ta carte mère soient installés avant (enfin a priori ça changerait rien, mais bon...). Enfin installer les 4-in-1 en dernier, c'est pas mortel, je pense pas que ça crée de problème, c'est une recommendation. Et puis aussi, vu que ta carte mère a une utilité un peu plus fondamentale que ta carte son, il vaut mieux vérifier que tout marche bien avec les drivers de la carte mère avant de s'occuper des autres (histoire de pouvoir recommencer en cas de problème).

 

Mais bon, va pas réinstaller windows pour une simple upgrade des drivers 4-in-1, ils se mettront juste par dessus les anciens.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×