Aller au contenu
sylaudius

Pb affichage fonds d'écran dans les dossiers

Messages recommandés

Salut aux experts :-(

J'utilise l'O.S. XP PRO Pack SP2 avec une carte graphique Geforce4 MX420 sur un ordinateur de bureau non relié à un réseau privé et je suis confronté depuis qq temps à 1 pb qui n'empèchepas mon système de tourner mais que je n'arrive pas à résoudre et surtour à comprendre.

:P Je ne peux plus affecter un fond d'écran avec un fichier Desktop.ini aux dossiers qui en sont dépourvus. Par contre, je peux changer, enlever ou remettre un fond d'écran sans problème à tous les dossiers à qui j'en ai déja affecté un du temps où cette fonction, inutile mais esthétique, voulait bien s'exécuter. Bizarre, bizarre et plus qu'étrange. Je nage et j'enrage.

En résumé: L'affichage d'un fond d'ecran à l'aide d'un desktop.ini fonctionne sur les dossiers déja pourvus mais ne fonctionne plus sur les dossiers non pourvus.

Pour vous donner une idée de ce que je ne peux plus faire, la copie d'écran du repertoire de mon DD D:\Galaxie à:

Fond d'écran

 

Tous les dossiers sont affichés lecture seule coché dans propriétés. Aprés décochage et "appliquer aux sous dossiers et fichiers" l'instruction s'applique à tous les fichiers contenus dans les dossiers et sous dossiers mais ces dossiers et sous dossiers continuent à s'afficher en lecture seule. Impossible de supprimer cette coche qui apparait à chaque nouvelle ouverture des propriétés. Je ne sais pas si c'est parce que j'ai converti mes DD de Fat32 en NFTS ?

 

Tentatives de résolution des pb:

Scan minutieux du système avec Avast à jour: pas de virus trouvé

Scan antispyware avec Ad-aware + Spybot : pas de Spyware trouvé

Recherche dans outils d'administration et comptes utilisateurs: Rien vu qui peut régler ce pb.

Démarrage sans echec et ouverture avec icône administrateur: Pas trouvé de solution

Qq'un en a-t-il une?

--------------------------------------------------------------------------------------------

 

cabosse.gif Je cherche, je cherche.....Mais je ne trouve pas toujours

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjours,

Voila moi c'est beaucoup plus simple c'est quand faite je n'arrive pas a affiché le fichiers desktop.ini... comment faire ??

 

Merci

504409[/snapback]

 

wargmy e tsylaudius j'ai peut être la solution a vos questions

 

vous selectionners le dossier en question

vous allez dans le menu outils\option des dossiers

 

pour sylaudius

onglet affichage et decocher Memoriser l'affichage des paramètres de chaque dossier. Afficher les changements sur tout les dossiers.

 

pour tsylaudius

il faut decocher les fichiers systme a caché

Partager ce message


Lien à poster
Partager sur d’autres sites
wargmy e tsylaudius  j'ai peut être la solution a vos questions

 

vous selectionners le dossier en question

vous allez dans le menu outils\option des dossiers

 

pour sylaudius

onglet affichage et decocher Memoriser l'affichage des paramètres de chaque dossier. Afficher les changements sur tout les dossiers.

 

pour tsylaudius

il faut decocher les fichiers systme a caché

504457[/snapback]

 

Merci bien à bien :P pour sa judicieuse suggestion mais les cases sont déja décochées et le pb est tj là.

 

OpDossiers.gif

 

:-( Je n'arrive pas à comprendre le pourquoi de ce pb et J'ai les neurones qui se grippent.

Pour Wargmy il faut effectivement décocher Ne pas afficher les fichiers cachés et Masquer les fichiers protégés du sytème

 

---------------------------------------------------------------------------------------------

cabosse.gif C'est plus facile à plusieurs

Modifié par sylaudius

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir silaudius

 

donc j'ai trouvé un lien qui permettrer ce faire ce que tu souhaite c'est a dire changer les fichiers en lectures seul.

 

il est ici

 

http://liocity.free.fr/Delphi_tutorial.htm

 

ou autrement sur le site de tesgaz je sais qu'il a un utilitaire qui desactive tout l'attribut en lecture seul.

 

son site est speed.com quelque chose comme cela.

 

bonne recherche

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

:P J'ai trouvé la solution à mon pb que je vous donne à ttes fins utiles à:

http://www.zebulon.fr/astuces/tip191-0/Per...s-fenetres.html

 

La methode manuelle n'a pas fonctionné (peut-être parce-que j'utilise EditPad à la place de Notepad pour l'edition de mes fichiers?) mais l'assistant de personnalisation de dossier proposé au téléchargement + le fichier .reg est un vrai petit soldat.

:-( merci à tous pour votre aide.

---------------------------------------------------------------------------------------------

cabosse.gif Je cherche...Je cherche et parfois je trouve

Modifié par sylaudius

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×