Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

STi

Probleme de qualité vidéo

Messages recommandés

Bonjour, je vous écris parce que j'ai un ptit pb, depuis vendredi, lorsque je lance une vidéo, l'image est bizarre, enfin plutot la couleur, l'image est de mauvaise qualité et assez pale, que se soit sur win media player, media player classic, divx player etc... vous savez doù ça viens?

Modifié par STi

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut!

Ca vient peut -etre des codecs tu peux les désinstaller et les reinstaller après en utilisant un PACK genre MUSC ou K+

525998[/snapback]

 

Tu peux aussi regarder du coté des propriétés de l'affichage, ne serais-tu pas en mode 256, ou 65000 couleurs par hazard.

Partager ce message


Lien à poster
Partager sur d’autres sites
Une idée comme ça,

Vérifie le branchement du cable du moniteur à la carte graphique.

526084[/snapback]

 

En faite c'est que les vidéos pour les photos, y a pas de pb. Ben tient, je viens de prendre un dvd au hasard, et il me fait la meme chose avec power dvd

 

Je viens de decouvrir un truc, c'est pas une blague, mais j'ai fait une capture d'ecran de powerdvd et quand j'ouvre l'image sous paint, elle est normale!!! couleur et qualité

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux peut-être tenter une restauration à une date antérieure à vendredi ? :P

 

Oups j'ai répondu trop vite, peux-tu essayer un autre écran, en fait si j'ai bien compris, le problème est juste quand les images bougent.

Modifié par strato

Partager ce message


Lien à poster
Partager sur d’autres sites
Je viens de decouvrir un truc, c'est pas une blague, mais j'ai fait une capture d'ecran de powerdvd et quand j'ouvre l'image sous paint, elle est normale!!! couleur et qualité

526093[/snapback]

Dans ce cas là il y a de forte chances qu'il ne s'agisse simplement que d'un mauvais réglage du contraste, de la luminosité, ou du gamma pour les overlays.

 

Vérifie donc dans les propriétés videos (fouine un peu) les réglages de luminosité, contraste, et gamma (pour les overlays en principe).

 

Vérifies aussi les mêmes réglages dans les options des codecs que tu utilises pour tes vidéos.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×