Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Ventilateur proc HS --> Process HS ???


grimmy
 Share

Messages recommandés

Salut !

 

Bon, une nouvelle tuile !

 

L'autre jour est apparue une très forte odeur de silicium chauffé dans la piece ou j ai mon PC, juste au moment de l avoir éteint . Alors on a tout debranché, on a laissé reposer et on a relancer et là bien sur RIEN, nada : pas d'affichage à l'écran, pas de bip sur la Cm (DD et led pourtant allumés et tournent, ainsi que les tiroirs des lecteurs CD et DVD)

J'ouvre la boite !!! Et je constate que le ventilo du Processeur ne tourne plus . Je suppose donc que le Process est HS !!

 

1) Bonne supposition ?????

 

Ensuite, je démonte le ventilo et le processeur mais pas de marque de fusion, de noir ou quoi que ce soit donc :

2) Est ce qu un processeur HS suite à surchauffe présente toujours des marques de fusion?

 

Bon..

3) Rien ne semble avoir "fondu" pas de traces noires, pas de déformations des composants sur la CM donc est ce que je peux esperer que seul le processeur ait été touché ??? (dites moi oui please !!!!!!!!!!!)

 

Alors si qq uns parmi vous pouvaient m'apporter quelques éléments de réponses à ces 3 points ! Merci beaucoup !!!

 

Question subsidiaire idiote : est ce que la CM aurait pu détecter que le ventilo etait HS et ainsi aurait pu couper l'alim du processeur afin d'eviter qu il crame (question tres idiote je suppose mais on peut esperer !!!)

 

POur info : CM M7SXF

Processeur PIV à 2 Ghz

 

 

Merci de votre aide !!!

 

PS : Après avoir retiré le processeur et lancé le PC sans proc, aucun bip ?! Est ce normal ou la CM serait elle HS aussi ?????

Modifié par grimmy
Lien vers le commentaire
Partager sur d’autres sites

Un processeur a une securite temporisee contre la surchauffe. Il doit se remettre en route passe un certain temps.

Par contre la carte mere n'a pas ce genre de truc. Mais elle est prevue pour supporter, en principe, la chaleur nécessaire a la mise en rideau du processeur.

Tout ca depend aussi de la qualite des composants et des stress qu'ils peuvent avoir subis. De leur age aussi donc.

Tu vas devoir certainement aller dans une boutique pour faire tester ça.

la prochaine fois tu pourras utiliser un petit logiciel, Il n'y a pas que Speedfan qui est un soft tres complexe, qui t'affichera en permanence la T° dans ta barre des taches. XP peut le faire mais autant utiliser quelque chose de plus élabore.

Modifié par bigbernie
Lien vers le commentaire
Partager sur d’autres sites

Salut,

S'il n'y avait cette odeur de "cramé", je dirais d'expérience que c'est ton alim.

Il est étonnant de n'avoir aucun bip au démarrage si la carte mère est alimentée (et en bon état).

il m'est arrivé la même mésaventure après avoir changé le ventilo (et donc démonté le proc.). hasard ou coincidence, une partie (ne me demande pas comment c'est possible) de l'alim ne fonctionnait plus, le DD et les lecteurs étaient encore alimentés mais pas la CM (et donc pas le proc ni son ventilo). J'ai cru avoir tout bouzillé (un peu comme toi) mais ce n'était finalement pas si grave.

 

Peut être devrais tu chercher de ce côté là...

 

 

D'autre part, même si je ne connais pas ton modèle de CM, la plupart sont maintenant dotées d'un système de détection de t°. Donc si ton proc. chauffe à cause de la panne du ventilo, elle devrait s'arrêter avant que des dégats soient causés.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

S'il n'y avait cette odeur de "cramé", je dirais d'expérience que c'est ton alim.

Il est étonnant de n'avoir aucun bip au démarrage si la carte mère est alimentée (et en bon état).

il m'est arrivé la même mésaventure après avoir changé le ventilo (et donc démonté le proc.). hasard ou coincidence, une partie (ne me demande pas comment c'est possible) de l'alim ne fonctionnait plus, le DD et les lecteurs étaient encore alimentés mais pas la CM (et donc pas le proc ni son ventilo). J'ai cru avoir tout bouzillé (un peu comme toi) mais ce n'était finalement pas si grave.

530729[/snapback]

 

salut

 

une carte mere qui bip pas et qui n'affiche rien c'est exactement ce que j'ai eu ya pas longtemp sur le pc que je montais...

 

le processeur etait bel et bien griller, resultat achat d'un autre proco et c'est repartie...

 

donc cela peut provenir de plusieur endroit

 

va dans une boutique pour faire verifier tes elements

Lien vers le commentaire
Partager sur d’autres sites

Au cas où, si le bip reviendrait, tu trouveras qq infos utiles ici http://forum.zebulon.fr/index.php?act=ST&f=39&t=69823

 

S'il n'y a pas de BIP voici ce que dit Soktomy

 

LES BIPS :

 

Si aucun bip sonore n'est émis et qu'aucun message ne s'affiche, vérifier l'alimentation.

Retirer aussi la (les) barette(s) de RAM et essayer de booter :

- Si rien ne se passe : carte mère ou alim fichue

- Si la carte mère fait des bips elle est ok ainsi que l'alim.

 

Pour toute question complémentaire, assistance ou hésitation sur une erreur, merci de l'adresser sur le forum HARDWARE. Merci  :P

528204[/snapback]

Modifié par korentin
Lien vers le commentaire
Partager sur d’autres sites

Slt à tous !

J 'ai essayé en virant la RAM et toujours aucun bips !!!! CM HS donc d'après vous ?

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...