Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

pb bios


@ntitrust
 Share

Messages recommandés

Bonjour,

Je sais ca peut paraitre con (oups :P ) mais ce matin j'ai voulu nettoyer l'intérieur de mon pc, et j'ai carrément retiré mon processeur pour bien le nettoyer avec un pinceau, enfin bref, jusqu'à là, tout va bien... Puis une fois le pc tout propre, je décide de le rallumer et là surprise, je me heurte à la configuration du Bios ! :P

Ce que je n'ai jamais fait... Donc je règle l'heure dans les options et je mets "Load Bios Setup Defaults"... Depuis pas de problème mais comment savoir si j'ai bien réglé mon bios et si je n'ai pas fais d'erreurs?

Et j'avais aussi la possibilité de mettre "Load High Performance defaults" mais il me prévenais bien qu'il pouvait y avoir des risques : est-ce que d'après vous je devrais le tenter tout de même ?

Merci d'avance

Modifié par @ntitrust
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je sais ca peut paraitre con (oups  :P ) mais ce matin j'ai voulu nettoyer l'intérieur de mon pc, et j'ai carrément retiré mon processeur pour bien le nettoyer avec un pinceau, enfin bref, jusqu'à là, tout va bien... Puis une fois le pc tout propre, je décide de le rallumer et là surprise, je me heurte à la configuration du Bios !  :P

Ce que je n'ai jamais fait... Donc je règle l'heure dans les options et je mets "Load Bios Setup Defaults"... Depuis pas de problème mais comment savoir si j'ai bien réglé mon bios et si je n'ai pas fais d'erreurs?

Et j'avais aussi la possibilité de mettre "Load High Performance defaults" mais il me prévenais bien qu'il pouvait y avoir des risques : est-ce que d'après vous je devrais le tenter tout de même ?

Merci d'avance

546476[/snapback]

Salut . Tu as reréglé ton BIOS avec ses paramètres par défaut donc pas d' inquiétude à avoir . Tu peux tenter de mettre le mode High Performance si ça te tentes . Dans le pire des cas tu auras un message comme quoi ton overclocking a échoué et tu devras reparamétrer ton BIOS avec ses paramètres par défaut .

Lien vers le commentaire
Partager sur d’autres sites

Tu peux tenter de mettre le mode High Performance si ça te tentes . Dans le pire des cas tu auras un message comme quoi ton overclocking a échoué et tu devras reparamétrer ton BIOS avec ses paramètres par défaut .

 

Ok, merci :P

Mais vous êtes sur qu'il n'y aucun risque de faire surchauffer ma carte mere?

Enfin, rique zéro ou pas? :P

Lien vers le commentaire
Partager sur d’autres sites

Disons que si tu avais oc ton processeur dans ce cas là faudra régler de nouveau le fsb ,ect,.

546492[/snapback]

 

 

Bon jpense que je vais laisser comme ca alors, mais si je mets "Load High Performance Defaults", logiquement il reparamètre tout tout seul mais en optimisant mes performance?

Mais pour revenir au "Bios setup defaults", si j'ai selectionné ca, logiquement c'est pareil, je n'ai rien a "retoucher" derrière?

Comment font ceux qui vendent les pièces Pc, comme chez Atis (magasin info), ils le configurent en Setup Defaults et basta ils nous livre le pc jme trompe?

Lien vers le commentaire
Partager sur d’autres sites

Chez Atis ???

Toi tu es de Rouen non ? :P

 

Bon sinon ça dépend en général les assembleurs règlent quand même 2-3 trucs dans le bios, parce que les réglages par défaut du bios c'est tout pour la compatibilité (pour que ça démarre), mais pas grand chose pour les performances, ni pour la stabilité.

 

Il faut souvent régler le fsb dans le bios, sinon le processeur tourne moins vite, donc vérifies que ton processeur tourne à la bonne vitesse.

 

Voilà voilà

Lien vers le commentaire
Partager sur d’autres sites

Et oui normandie powaaa :P

Nan mais en faite, je ne suis pas un noob en info mais bon niveau Bios j'y connais rien ! :-P

Je ne sais pas du tout comment le régler ! :P

La j'avou chui pomé :-(

Y a pas un logiciel qui mes réglerai mes bios en réglant performance et stabilité au maximum? :P (jrêve un peu là ! :/)

Lien vers le commentaire
Partager sur d’autres sites

Ah j'oubliais ma config => (Ca peut peut être aider ! :/)

P4 2.4Ghz

Gefoce Fx 5200 (128mo)

Carte mère=> MSI 845E Max

768Mo Ddr

Lien vers le commentaire
Partager sur d’autres sites

Y a pas un logiciel qui mes réglerai mes bios en réglant performance et stabilité au maximum?  :P (jrêve un peu là ! :/)

Ouaip tu rêves.

 

Je vais voir le manuel de ta carte mère et te donner quelques bon réglages...

 

edit : alors pour ton bios : (ne touche pas aux autres options si tu sais pas à quoi elles corespondent !)

 

---- Dans 'Standart CMOS Features' : à tous les périphériques IDE tu mets 'type' à 'auto', et aussi les autres réglages à 'auto' si tu peux, sauf '32 bits transfer mode' qu'il faut activer (enabled)

 

---- Dans 'Advanced BIOS features' :

Floppy drive swap : disabled ;

floppy drive seek : disabled ;

CPU L1 & L2 cache : writeback ;

System bios cacheable : disabled ;

APIC interrupt mode : enabled ;

MPS revision : 1.4

 

---- Dans 'Advanced chipset features' :

Dans 'DRAM timing settings' : 'Configure SDRAM timing by SPD' : enabled

memory hole : disabled

sdram idle timer : infinite

 

--- Dans 'Power management features' :

ICPA aware OS : enabled

ACPI standby state : S1/POS

power management / APM : disabled

power button function : ON/OFF

restore on AC/power loss : power off

 

--- Dans 'PCI / Pnp Config' :

plug and play aware os : disabled

clear nvram : yes (il se remettra à no au prochain redémarrage, c'est normal)

pci latency timer : 32

primary graphics adaptater : agp

 

--- Dans 'frequency voltage controls' :

sdram frequency : auto

spread spectrum : disabled

NE touche à 'cpu ratio selection' et 'cpu fsb clock' que si ton processeur ne tourne pas à sa vitesse normale.

 

voilà, voilà.

Modifié par Sinus
Lien vers le commentaire
Partager sur d’autres sites

Ouaip  tu rêves.

 

Je vais voir le manuel de ta carte mère et te donner quelques bon réglages...

546548[/snapback]

 

Ok merci c super sympa :P

Mais vous n'avez pas msn par hasard? Ca srè plus simple ! xD

Mais jvoulais demander aussi => Si je mets les "config Load High Performances Defaults", là ca serait peut etre mieux, jme trompe?

Si y a pas de risque je veux bien tenter... :/

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...