Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

japata

Problème au lancement de Codec-Sniper

Messages recommandés

Bonsoir,

 

Je voudrai utiliser Codec-Sniper sue mon P4 ou sur mon P3 qui fonctionne avec XP Pro Sp2, pour moi résoudre mon problème de codecs, mais au lancement codec-sniper, j'ai un message qui me dit ceci:

 

Zugriffsverletzung bei Adresse 004047DE in Modul 'Codec_Sniper.exe'. Lesen von Adresse FFFFFFF7.

 

et cela dans une fenêtre avec un petit cercle rouge et une croix blanche à l'intérieur de celui-ci.

Et là une seule option m'est disponnible un onglet OK, je clic dessus et la fenêtre de Codec-Sniper s'ouvre mais tout à fait vierge.

Si l'on pourrait m'aider pour solutionner ce problème ce serai vraiment super.

D'avance, grand merci à vous tous.

 

Bien cordialement

 

Japata

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut-être que l'éxecutable de codec-sniper est corrompu, essaie de le retélécharger.

547368[/snapback]

 

 

Bonsoir,

 

J'ai essayer tout cela et toujours la même histoire

 

Merci à toi

 

Japata

Partager ce message


Lien à poster
Partager sur d’autres sites

existe il une solution depuis le temp ? jai ce probleme depuis que j'ai upgrader mon (Satsuki Decodeur Pack) il y a une semaine.

:P

 

ou un logiciel qui ferait le meme boulot :P

Modifié par Introcrate

Partager ce message


Lien à poster
Partager sur d’autres sites

LA SOLUTION !

 

C'est tout simplement un problème de mauvaises inscriptions des codecs dans la base de registre

 

Pour nettoyer tout ça il faut utiliser le MUSK Filter/Codec Enumerator, qu'on trouve dans le dossier MUSK Codec Pack\Toolz\mfce.exe

 

Il faut donc cliquer sur: Rechercher des erreurs

et faire: Effacer les mauvaises clés

 

et voilà Codec-Sniper ne plante plus :P !

Modifié par Virginie d'Ip-Paï

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×