Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

antoniolav

Aide ! Droits ntfs

Messages recommandés

Bonjour tout le monde,

mon neveu, ayant touché à l'ordinateur et fait quelques manipulations foireuses, a complétement mis la pagaille dans les droits NTFS du pc .

 

Tout d'abord, je suis sur un XP PROFESSIONEL . J'ai un dossiers, nommé "Documents de pascale", celui que l'on voit directement en cliquant sur poste de travail, qui a plein de dossiers possédant tous des doits définis n'importe comment . Sachant en plus que je ne connais pas très bien les droits ntfs, je demande de l'aide .

 

J'aimerais que ce dossier appelé "Documents de pascale" ainsi que tous ses dossiers, sous-dossiers et sous-sous-dossiers (et ainsi de suite ..!) ainsi que tous ces fichiers de tous types soient lisibles par tout le monde .

 

Comment faire donc pour enleevr tous les droits qui ont été appliqués ? Merci beaucoup d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour tu fais un clic droit sur le dossier tu selectionne l'onglet securité et la tu supprimes les droits que tu veux enlever. ensuite tu fais ajouter et tu met "tout le monde"ensuite tu valides....

Partager ce message


Lien à poster
Partager sur d’autres sites
bonjour tu fais un clic droit sur le dossier tu selectionne l'onglet securité et la tu supprimes les droits que tu veux enlever. ensuite tu fais ajouter et tu met "tout le monde"ensuite tu valides....

559043[/snapback]

 

C'est ce que j'ai déja fait sur le dossier "Documents de Pascale", et j'ai coché toutes les cases de la rubrique 'valider' . Malheureusement ca ne s'effectue pas pour tous les fichiers,sous-fichiers,dossiers,sous-dossiers etc ...

 

tesgaz > Je n'ai pas envie de tout lire si la réponse n'est pas dans le texte . J'ai cherché, mais ils n'expliquent pas comment enlever tous les droits . Je vais cependant lire la page cette nuit, mais j'aimerais un peu d'aide avant :P

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai lu toute la page en entier mais mon problème est toujours le même !

 

- Dans l'onglet sécurité du dossier "Document de Pascale", j'ai supprimé tous les groupes et les sessions, et je n'en ai mis que un : le groupe "tout le monde" auquel j'ai donné toutes les autorisations .

 

Je suis allé dans paramètres avancés > onglet "autorisation" > . J'ai sélectionné la seule entrée que j'ai, c'est-à-dire "tout le monde" et j'ai cliqué sur MODIFIER .

 

Dans la nouvelle fenêtre qui s'affiche, le champ "Appliquer à" est sur l'option suivante : "Ce dossiers,les sous-dossiers et les fichiers" .

 

Donc je ne sais plus quoi faire car, en allant dans le dossier "Document de Pascale" je narrive à accéder à aucun dossiers ni fichiers !

Partager ce message


Lien à poster
Partager sur d’autres sites

alors là,juste comme ça en lisant ton post,et en passant :P !!!ton compte pascal est bien administrateur du pc.

pi t'etre des conneries mais en mode sans echec en prenant le compte administrateur et refaisant cette meme manip??t'as essayé :P

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

 

j'ai eu le meme problème que toi avec un répertoire.

J'ai du me connecter avec un compte admin et aller voir les paramètres avancés au niveau de la sécurité.

Une fois dans la fenetre de paramétrage, j'ai modifié le propriétaire du dossier en indiquant le compte avec lequel j'avais ouvert la session.

N'oublie pas de cocher la case "Remplacer le propriétaire des sous-conteneurs et des objets" avant d'appliquer.

 

Ensuite du redefinis tes droits et la moi ca avait marché.

 

Bon courage

 

Xam666

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

D'abord, merci de toutes vos réponses .

En lisant le message de xam666, j'ai coché la case "Remplacer le propriétaire des sous-conteneurs et des objets" que je n'avais pas coché auparavant et cela a fait fonctionner les choses .

 

Merci à tous de l'aide que vous m'avez apportez ou que vous avez essayé de m'apporter, je vous en suis très reconnaissant . a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×