Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

leoburd

Ecran a perdu ses couleurs

Messages recommandés

Bonsoir à tous,

 

Depuis hier, mon écran a perdu une partie de ses couleurs.

 

Mon ordi tourne sous XP - L'écran est un Goldstar Flatron 78FT.

Dans propriétés d'affichage, je suis en qualité couleur 24 bits.

 

J'ai fait une restauration à un point antérieur, mais rien n'a changé.

 

J'ai téléchargé un driver sur le site officiel, mais impossible de le dezipper avec Izarc (ça tourne sans résultat).

 

Là, je câle complètement. Un petit coup de main svp !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben, mon écran doit avoir environ 5 ans.

 

Il est vrai que depuis plusieurs semaines j'avais une bande horizontale de 3 cm de large environ, située au centre de l'écran dans laquelle, dans laquelle les textes tremblaient au point de rendre la lecture délicate.

Maintenant, plus rien.

 

Par perte de couleur, je veux dire que les teintes sont "piseuses" (pardon), le vert de de l'onglet "démarrer" par exemple est devenu "caca d'oie", et le rouge a disparu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Nicosix, mais aprés la démagnétisation, rien n'a changé.

 

 

 

Aupassage j'ai vérifié sur Everest, l'écran et la carte vidéo sont bien reconnues.

Modifié par leoburd

Partager ce message


Lien à poster
Partager sur d’autres sites
Merci Nicosix, mais aprés la démagnétisation, rien n'a changé.

Aupassage j'ai vérifié sur Everest, l'écran et la carte vidéo sont bien reconnues.

565670[/snapback]

La prise VGA est elle bonne ?

Moi j'avais ma prise qui deconnait et sa me faisait un ecran tout vert :P

Partager ce message


Lien à poster
Partager sur d’autres sites

que l'écran grille oui c'est possible par contre à cause d'XP là c'est beaucoup moins sur...

 

par contre sur ta copie d'écran moi je ne vois rien d'alarmant, toi oui ?

2 solutions, soit le tube a un pb avec un des faisceau de couleur soit tu as un pb avec les réglages couleurs de l'écran (dans le menu OSD de l'écran regardes si en faisant un rappel ou un recallage en mode usine ce la change qqch ?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×