Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

heavyisnotdead

Problème mot de passe au démarrage

Messages recommandés

Bonjour à tous,

 

Voila mon problème: un collègue m'a refilé un vieux Toshiba Satellite Pro 400CS. Le soucis, c'est qu'il demande un mot de passe directement au démarrage et forcément, le mot de passe, le collègue il s'en souvient pas(c'est surement pour ça qu'il me l'a filé).

Bref, j'ai éssayé de débranché tout ce qui est susceptible d'alimenter le BIOS, pendant 24h, voir même 48h: ça marche pas. Je me suis fabriqué une prise Loopback sur port parallèle, marche pas non plus et pour finir, une disquette Keydisk et la non plus, rien à faire. Au final j'ai toujours un mot de passe à fournir si je veux démarrer la bête.

Après avoir fait d'innombrable recherche sur le web, ormis ces méthode qui on l'air de marcher sur un paquet de portable (dont des Toshiba aussi vieux), je n'ai rien trouvé de concluant. Je me suis dit que le mot de passe était peut-être situé au niveau du disque dur, mais j'ai rien trouvé la dessus.

Si quelqu'un avait une idée à me proposé, là je coince. Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non ce n'est pas le mot de passe windows c'est le mot de pass du bios

 

Le flash n'a donc pas été une reussite ? "bizzar" "bizar"

 

Dsl de ne pouvoi t'aider

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonsoir,

 

est-ce que tu as essayé de démarrer sans la pile du bios ?

567916[/snapback]

 

 

Bonsoir,

 

J'ai bien éssayé de démarrer sans la pile du BIOS. En fait, c'est une sorte de batterie sous plastique vert connecté à la carte mere, il y 'en a deux, j'ai viré les deux. Ca demande quand même le mot de passe. J'au aussi éssayé de démarrer sans le disque dur et là ça bloque, mais il demande pas le mot de passe...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×