Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Strimy

Probleme carte son

Messages recommandés

Bonjour a tous.

 

J ai un petit probleme avec ma carte son(qui est une Sound Blaster Live! 5.1) lorsque je joue a GTA SA, pendant la partie, j ai des freezes(accompagné d un joli sifflement qui casse les oreilles) qui m'oblige a rebooter l'ordi. Ces freezes apparaissent tout particulierement lorsque la radio fonctionne.

 

Au bout de multiples réflexion, j ai compris que le probleme venait de la carte son, donc je l enleve, je réutilise le chipset son de la carte mère, et la pas de probleme, le jeu fonctionne correctement. Je remet alors ma carte son, le probleme est bien sur resté, donc j'essaie une autre version des drivers. Et la, a peine quelques secondes après que le jeu soit lancé, un autre freeze(alors qu avant, je pouvais jouer 5-10 minutes).

 

Je désintalle les drivers, j'essaie avec les drivers génériques de Windows, le jeu fonctionne mieux(moins de freeze) mais le son est pas tres beau.

 

Vous pouvez vous dire, bah c est qu un jeu, mais le probleme m arrive assez souvent sous Windows aussi(ce qui ne m arrive pas avec le chipse intégré AC'97)

 

Est ce que quelqu un saurait d ou vient le probleme.

 

Merci pour vos futures réponses.

Modifié par Strimy

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous.

 

J ai un petit probleme avec ma carte son(qui est une Sound Blaster Live! 5.1) lorsque je joue a GTA SA, pendant la partie, j ai des freezes(accompagné d un joli sifflement qui casse les oreilles) qui m'oblige a rebooter l'ordi. Ces freezes apparaissent tout particulierement lorsque la radio fonctionne.

 

Au bout de multiples réflexion, j ai compris que le probleme venait de la carte son, donc je l enleve, je réutilise le chipset son de la carte mère, et la pas de probleme, le jeu fonctionne correctement. Je remet alors ma carte son, le probleme est bien sur resté, donc j'essaie une autre version des drivers. Et la, a peine quelques secondes après que le jeu soit lancé, un autre freeze(alors qu avant, je pouvais jouer 5-10 minutes).

 

Je désintalle les drivers, j'essaie avec les drivers génériques de Windows, le jeu fonctionne mieux(moins de freeze) mais le son est pas tres beau.

 

Vous pouvez vous dire, bah c est qu un jeu, mais le probleme m arrive assez souvent sous Windows aussi(ce qui ne m arrive pas avec le chipse intégré AC'97)

 

Est ce que quelqu un saurait d ou vient le probleme.

 

Merci pour vos futures réponses.

569193[/snapback]

Bah... Attends le prochain patch du jeu pour voir si cela corrige ton problème .

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×