Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

cariboo

deconection mandriva

Messages recommandés

salut, et oui j ai encore un "problème" avec m mandriva :P

 

Lorsque je veut etteindre mon ordi je clique sur menu => quitter l environement => là normalement ca devrai me donner 3 possibilités => quitter la session / eteindre l ordinateur / redemarrer la ordinateur /

 

Et bien non chez moi ca fait pas comme ca : ca me met seulement 2 propositions => quitter KDE et annuler

 

Si je clique sur quitter KDE ca me ramene à l endroit ou on se loggue au lieu d etteindre mon ordi :P Si je me reloggue etq eu je ssaye de me deconecter à nouveau ca me dit pareil => quitter KDE et annuler

 

Faut faire comment pour regler ce petit problème ?

 

J ai une autre question :

 

Lorsque l on est à l endroit ou on se loggue juste après avoir demarrer son ordi , quel est la manipulation à faire pour etteindre l ordi proprement ? ( j ai essayé alt + ctrl + suppr , mais sur linux ca marche pas )

 

merci :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

ce sont des réglages de ton session manager => j'imagine que tu as kdm (avec kde)

tu pourras alors éteindre le PC depuis ta session graphique et non depuis le dm (qui passe d'ailleurs par un menu action ou système)

 

//au pire, y'a toujours la commande halt à exécuter en tant que root

Modifié par Greywolf

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ,

 

va voir à : menu/ syteme / configuration / configurer votre bureau

 

rubriques " sytème " puis " gestionnaire de connexion " , ensuite l'onglet " arrêt " .

 

appuie en bas sur "mode superutilisateur" , met ton mot de passe root .

 

Tu met ensuite "tout le monde" à :

 

autoriser l'arrêt du systeme

local:

 

----------------------------------------

 

Toujours dans " configurer votre bureau " à la rubrique " composant " ; " gestionnaire de session " verifie que " option d'extinction par default soit coché "

Partager ce message


Lien à poster
Partager sur d’autres sites

Grace au indication de chris256 j ai remis en ordre le "systeme de deconexion" et tout fonctionnait à nouveau parfaitement.

 

Mais hier soir avant de me deconecter, crac , c est revenu sans que je ne touche à rien :

 

Lorsque je veut etteindre mon ordi ca remet ces deux propositions : => quitter KDE et annuler

 

 

C est normal que le configuration que j ai entrer pour remmettre en ordre la deconexion se soit d elle même remis "en désordre " ?

 

N y aurait t il pas un petit malin qui se soit amuser à rentrer sur mon ordi pour chambouler tout cela ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×